


Safety

• Place the Kodak Scan Station 500 on a level work surface capable of supporting 13.6 kgs (30 lbs).
• When placing the Scan Station, make sure that the electrical power outlet is located within 1.52 metres (5 feet) of the Scan 

Station and is easily accessible.
• When relocating the Scan Station, it is recommended that two people lift the Scan Station and use safe lifting techniques.

• Do not install the Scan Station in a location subject to dust, humidity or steam. This may cause electrical shock or a fire. Only 
use the Scan Station indoors in a dry location.

• When disconnecting equipment from the electric socket, be sure to grasp the plug, not the cord.

• Be sure the power cord is securely plugged into the wall outlet. Failure to do so may cause electrical shock or fire.

• Do not damage, knot, cut or modify the power cord or use a damaged power cord. This may cause electrical shock or fire.

• The Scan Station requires a dedicated and properly grounded power outlet. Do not use an extension cord or power strip with 
the Scan Station. 

• Leave sufficient space around the power outlet so it can be easily unplugged in case of an emergency.

• Do not use the Scan Station if it becomes inordinately hot, has a strange odor, emits smoke, or makes unfamiliar noises. 
Immediately stop the Scan Station and disconnect the power cord from the power outlet. Contact Kodak Service.

• Do not disassemble, service  or modify the Scan Station except as explained in the User’s Guide.

• Do not move the Scan Station with the power cord and interface cable attached. This may cause damage to the cord/cable. 
Remove the power cord from the wall outlet before moving or relocating the Scan Station.

• Follow the Kodak recommended cleaning procedures. Do not use air, liquid or gas spray cleaners. These cleaners displace 
dust, dirt and debris to other locations within the scanner, which may cause the Scan Station to malfunction.

• Material Safety Data Sheets (MSDS) for chemical products are available on the Kodak website at: www.kodak.com/go/msds. 
When accessing the MSDSs from the website, you will be required to provide the catalog number of the consumable you 
want the Material Safety Data Sheet for.

Environmental information
• The Kodak Scan Station 500 is designed to meet worldwide environmental requirements.
• Guidelines are available for the disposal of consumable items that are replaced during maintenance or service; follow local 

regulations or contact Kodak locally for more information.
• For recycling or reuse information, contact your local authorities, or in the USA, go to: www.kodak.com/go/recycle .
• The product packaging is recyclable.
• Parts are designed for reuse or recycling.

European Union
This symbol indicates that when the last user wishes to discard this product, it must be sent to appropriate facilities 
for recovery and recycling. Please contact your local Kodak representative or refer to www.kodak.com/go/recycle 
for additional information on the collection and recovery programs available for this product.

Please consult www.kodak.com/go/REACH for information about the presence of substances included on the candidate list 
according to article 59(1) of Regulation (EC) No. 1907/2006 (REACH).

Battery Information
This product contains a Lithium Ion button cell battery. This battery can only be removed or replaced by a qualified Service 
Engineer.

Acoustic emission
Maschinenlärminformationsverordnung – 3, GSGV
Der arbeitsplatzbezogene Emissionswert beträgt <70 db(A).

[Machine Noise Information Ordinance — 3, GSGV
The operator-position noise emission value is <70 dB(A).]

phase est de 230 V.



EMC statements
United States: This equipment has been tested and found to comply with the limits for a Class A digital device pursuant to Part 
15 of the FCC rules. These limits are designed to provide reasonable protection against harmful interference when the 
equipment is operated in a commercial environment. This equipment generates, uses, and can radiate radio frequency energy 
and, if not installed and used in accordance with the instruction manual, may cause harmful interference to radio 
communications. Operation of this equipment in a residential area is likely to cause harmful interference in which case the user 
will be required to correct the interference at his own expense.

European Union: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference 
in which case the user may be required to take adequate measures.

Japan: This is a Class A product based on the standard of the Voluntary Control Council for interference by information 
Technology Equipment (VCCI). If this is used in a domestic environment, radio disturbance may arise. When such trouble 
occurs, the user may be required to take corrective actions.

Taiwan: WARNING: This is a Class A product. In a domestic environment this product may cause radio interference in which 
case the user may be required to take adequate measures.

Peoples Republic of China: WARNING: This is a Class A product. In a domestic environment this product may cause radio 
interference in which case the user may be required to take adequate measures.

Korea: Please note that this equipment has obtained EMC registration for commercial use. In the event that it has been 
mistakenly sold or purchased, please exchange it for equipment certified for home use.

声明，该产 

此为A级产品，在生活环境中品可能会造成无线电干扰。在这种情况下，可能需要

用户对其干扰采取切实可行的措施 
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1 Overview
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The Kodak Scan Station 500 is designed as a walk-up device that 
requires no host PC or application software. It works with and uses an 
existing network and network shared services to communicate with 
other network devices or destinations. The Scan Station 500 is a 
capture solution that allows you to quickly send your documents via 
email, network, networked printers, USB flash drives or fax with a 
simple touch. 

This Administrator’s Guide provides the information you need to setup 
and administer the Kodak Scan Station 500 and Kodak Scan Station 
520EX. For the purpose of this manual both models will be referred to 
as Kodak Scan Station 500. Any differences between these models will 
be noted.

Chapter summary Chapter 1, Overview — provides system requirements, instructions for 
setting up the Scan Station, and an overview of Scan Station 
components.
Chapter 2, Pre-Installation Checklist — fill in this Pre-Installation 
Checklist before you set up the Scan Station. It will save you time and 
make the setup procedures easier.
Chapter 3, Scan Station Installation and Configuration — provides 
installation and configuration procedures to get your Scan Station up 
and running.
Chapter 4, Configuring Scan Settings for the Scan Station — 
provides procedures for customizing scan settings and creating Setting 
Shortcuts and tasks. 
Chapter 5, Setting up and Managing Destination Groups — 
provides information and procedures for setting up and managing your 
destination groups, (e.g., email addresses, network shares, printers). 
Chapter 6, Administration Specifics — provides information about 
password-protecting and updating your Scan Station.
Chapter 7, Maintenance — provides cleaning and maintenance 
procedures. 
Chapter 8, Troubleshooting — provides a problem solving chart that 
you should refer to before calling Kodak Support. 
Chapter 9, Glossary — provides descriptions for terms used 
throughout this document.

Appendices — provides Scan Station specifications and information 
about supported network protocols.
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System requirements The Kodak Scan Station 500/520EX - Scanner Administration which is 
installed on a separate PC, requires one of the following operating 
systems:

• Windows XP Service Pack 2 and 3

• Windows Vista, Service Pack 2

• Windows 7

All require Microsoft .Net 2.0 Framework and Microsoft Installer v3.0, 
which will automatically be installed if not detected. 

What’s in the box Before you begin open the box and check the contents:

• Kodak Scan Station 500
• Power cord bundle
• Portable USB flash drive
• Welcome Folio which includes:

- Installation CDs:
Scanner Administration and Supporting Documentation
User Configuration Organizer and Supporting Documentation

- Registration sheets
- Printed User’s Guide, English
- Printed Administrator’s Guide, English
- Maintenance Reference Guide 
- User Reference Guide
- Installation Guide
- Country Contact sheet
- Miscellaneous flyers

Setting up the Scan 
Station

Carefully unpack the Scan Station 500 and place it on a clean, dry and 
level surface. Refer to the “Rear view” illustration later in this chapter for 
port locations.

1. Select the appropriate AC power cord and plug one end of the 
power cord into the power port of the Scan Station and the other end 
into the wall outlet.

2. Plug one end of the 10/100 Base T network cable (customer 
provided) into the Ethernet port of the Scan Station and plug the 
other end of the network cable into the network drop’s wall outlet. 

3. When the Scan Station is properly connected, press the power 
button and wait a few moments for the Scan Station to start up and 
display the application. 

4. Proceed to Chapter 2, Pre-installation Checklist to review and 
gather the necessary configuration information before installing the 
Kodak Scan Station 500/520EX - Scanner Administration and 
creating your administrative configuration file.
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Scan Station 
components

Front view

Input tray extender (not shown) — pull this extender out to 
accommodate document sizes over 8 1/2 x 11 inches (A4).

Input tray — holds up to 75 sheets of 75 g/m2 (20 lb.) paper. 
Side guides — slide the guides back and forth to accommodate 
document size. 
Scan Station cover — provides access to the internal components for 
maintenance and clearing jams.
Touch screen — allows you to easily navigate through selections with 
a simple touch.
Go button — press to start scanning documents. 
Output tray extender— pull this extender out when scanning 
documents longer than 11 inches (28 cm).
Output tray panel — covers the transport when not in use. When 
opened, collects the scanned documents. The Scan Station cover 
cannot be opened when the output tray panel is closed.
Stop/Logout button — press to cancel the current operation or return 
to the previous screen. At the end of a scan job, pressing the red X 
button will log the user off. 
Power button — turns the power on and off. When the power is on, the 
LED is blue. 

Input tray extender

Input tray

Side guides

Scan Station cover

Touch screen

Go button Output tray

Stop/Logout

Power 

 extender

Output tray 
panel

button

button
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Inside view

USB port — use this port to insert your USB flash drive.

Separation module release lever — push the release lever down to 
remove the separation module for cleaning or replacement.

Gap release lever — allows you to manually adjust the space between 
the feed module and separation module for documents that require 
special handling.

Scan Station cover release lever — opens the Scan Station to allow 
access to the paper path for cleaning or clearing a document jam.

Feed module, separation module and rollers — provides smooth 
document feeding and separation of various sizes, thicknesses and 
textures of documents.

Imaging guides — for optimum image quality, keep the imaging guides 
clean. There are two guides: one upper and one lower.

Multifeed detection sensor — detects if more than one document 
enters the paper path at a time.

Paper present sensor — detects the presence of documents in the 
input tray.

Feed module cover — this cover needs to be removed when cleaning 
or replacing the feed module or feed module tires.

Separation module
release lever 

Gap release lever

Scan Station cover
release lever

Rollers

Separation module
Imaging guides

Paper
present
sensor

Feed module
cover

Feed module

USB port
Multifeed detection
sensor
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Rear view 

Flatbed connector — connects the optional A3 Flatbed Accessory to 
the Scan Station.

Modem port — connects the fax modem to a phone line.

Power port — connects the power cord to the Scan Station.

Ethernet port — connects the Scan Station to the network.

USB ports — connects peripheral devices (i.e., keyboard, mouse and 
other accessories) to the Scan Station.

Security lock port — connects a security lock to the Scan Station. You 
can purchase a standard security lock at an office supply store. Refer to 
the instructions provided with the security lock for installation 
procedures.

Flatbed connector

Power port

Modem port

USB portsEthernet port Security lock
      port
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2 Pre-installation Checklist

It is recommended that you fill out this worksheet before configuring the Kodak Scan Station 500. This 
network information is needed to create an administrative configuration file to complete the installation. 
Locate any information you are unsure of before creating the administrative configuration file. If you have 
trouble filling out this worksheet, see the person who manages your network. See the section entitled, 
“Administrative and user configuration files” in Chapter 3 for more information.

NOTE: This installation shows what you will need to install the Scan Station as of the date of this 
document. As our products continue to improve, check the Kodak website 
(to://www.Kodak.com/go/disupport) for the latest version. 

Language Settings — found under the Settings button in the Configuration Organizer or 
Scan Station when using the KSS500 - Scanner Admin application.

Parameter Name Description/Sample Your Setting Notes
Language The application display language Default: English.

Device Settings — found under the Settings button in the Configuration Organizer or Scan 
Station when using the KSS500 - Scanner Admin application.

Parameter Name Description/Sample Your Setting Notes
Device Name NETBIOS name of the Scan 

Station. 
IMPORTANT: You will need the 
unique device name to add a 
Scan Station to the Scanner 
Administration application.
The Scan Station by factory default 
has its own unique name 
(e.g., OEMxxxxxxx)

It is recommended that you do not 
change this setting. Must be unique 
(up to 15 characters) on the network/
subnet. 

IP Address Settings — Automatic
Automatic (DHCP) This is the default. If selected, the IP address, subnet 

mask, and DNS server of the Scan 
Station are set automatically by the 
DHCP server.

IP Address Settings — Static
Static (IPv4)
• IP Address

(required)

Standard IPv4 address 
(e.g., 192.0.0.1)
Scan Station’s IP address

Complete this and the other 
network sections only if you are 
not using DHCP.

• Subnet Mask
(required)

Scan Station’s Subnet Mask 
(e.g., 255.255.255.0)

Only these numbers are allowed: 0, 
128, 192, 224, 248, 252, 254 and 255.

• Default Gateway
(required)

IP address of default gateway on 
the network

 

• Preferred DNS 
Server
(required)

IP address of domain name Server 
#1

If this number is incorrect, you may 
not be able to reach some network 
locations.

• Alternate DNS 
Server

IP address of the alternate domain 
name Server #2

• Preferred WINS 
Server

IP address of Windows Internet 
Name Server #1
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Device Settings (continued) — found under the Settings button in the Configuration 
Organizer or Scan Station when using the KSS500 - Scanner Admin application.

Parameter Name Description/Sample Your Setting Notes
• Alternate WINS 

Server
Alphanumeric IP address of 
Windows Internet Name Server #2

Device/
Administrator 
Password

Optional numeric password to 
restrict access to the Scan Station.

Entered via the virtual keyboard at 
each access. May be alpha or 
numeric characters up to 30 
characters long.

Default Credentials   

• User Name Account on the Microsoft Server 
2000 or Server 2003 domain the 
Scan Station uses for access to the 
network devices and printers.

Novell eDirectory and Linux/Unix are 
not supported for login at this time. 
This is required to access shared 
folders and network printers.

• Password Domain password for network user 
name (e.g., 1Df4781).

Must be a valid Microsoft format.

• Domain Name of Microsoft Server 2003 or 
Server 2008 domain the network 
user name belongs to (e.g., 
Mycompany).

This is not necessarily the same as an 
Internet domain (company.com). For 
more on domain naming conventions, 
see http://support.microsoft.com/kb/
909264/en-us.

Remote 
Configuration

Allows the Scan Station to be 
configured using a folder on the 
network.

Refer to Chapter 6 for more 
information.

Volume Allows the administrator to set the 
volume level for the fax modem 
and sound playback.

Setup Wizard Allows the selection of 
configuration options (i.e., time, 
date, etc.) when connecting to the 
network.
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Email Server Settings — found under the Settings button in the Configuration Organizer or 
Scan Station when using the KSS500 - Scanner Admin application.

Parameter Name Description/Sample Your Setting Notes
SMTP Settings
• Server Address Fully qualified domain name or 

IPv4 address of the SMTP server 
(e.g., smtp-server.
company.com or 192.0.0.1).

Use IPv4 to eliminate any DNS issues 
when troubleshooting.

• Credentials User name, password and network 
domain. Required to access the 
SMTP server. 

Required for authenticated SMTP.
NOTE: This is not necessarily the 
same as the credentials defined 
under Device Settings.

• Port Default: 25 Only change if your email server 
communicates on an IP port that is 
not Port 25.

• TSL Transport Layer Security

• SSL Secure Socket Layer Typically unchecked. Check only if 
you are sure your email server 
requires it. 

• Authentication 
Scheme

The specific SMTP Authentication 
Scheme used by your mail server.

Contact your corporate LAN 
administrator for more details on this 
setting.

LDAP Settings
• Server Address Fully qualified domain name or 

IPv4 address of the LDAP server 
(e.g., ldap-server.
company.com or 192.0.0.1).

Use IPv4 to eliminate any DNS issues 
when troubleshooting.

• Credentials User name, password and network 
domain. Required to access the 
LDAP server. 

Required for authenticated LDAP.
NOTE: This is not necessarily the 
same as the credentials defined 
under Device Settings.

• Port Default: 389 Only change if your LDAP server 
communicates on an IP port that is 
not Port 389.

• Base DN Base Distinguished Name
Contact your corporate LAN 
administrator for more details on this 
setting. 

• Search Field Tag Default: sn

• Email Address Tag Default: email

• Full Name Field Tag Default: display name

• Search Results to 
Return

The maximum number of records 
to display (1 to 1000) when 
performing a search.
Default: 50 

• Security Options Allows you to set the Security Type 
and/or Certificate.
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LDAP Settings (continued)
Return Email 
Address

This is the address that bounced 
emails are returned to (e.g., 
bounce@company.com). This 
address will also appear as the 
default “From” address when 
sending email. 

Select a person who will receive 
notification that an email address 
could not be reached.

Maximum 
Attachment Size

1-99 MB
Default: 99 MB

Email operations that create files 
larger than this will fail. This should 
match the limitations defined by 
your email server.

Fax Settings — found under the Settings button in the Configuration Organizer or Scan 
Station when using the KSS500 - Scanner Admin application.

Parameter Name Description/Sample Your Setting Notes
LDAP Fax Field Tag May be used to search for fax 

numbers stored in a corporate 
address box.

This field is not required.

Sender’s Fax Number This field is informational.

Outside Line Prefix The prefix a user needs to access 
an outside line.

A comma may be used to insert a 
“pause”.

Modem Country Code Displays a list of associated codes 
that configure the modem for use in 
the selected country.

Incoming Fax Settings Configures your Scan Station to 
receive incoming faxes.

• This option is only available if the 
administrator’s Email ID is 
configured.

• See Chapter 3 for more detailed 
information.

• Incoming Fax Folder Enter a fully qualified path name to 
a network folder where faxes will 
be delivered.

• Incoming Fax 
Printer

Select a network printer for 
incoming fax delivery.

• Receive Fax Allows faxes to be received at the 
configured device.

Fax Notification Enable to receive “success” or 
“failure” notification when a fax is 
sent.

• Retries The number of times the Scan 
Station will attempt to send a fax. 

• Retry Delay The number of minutes the Scan 
Station will wait between attempts 
to send a fax.
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3 Scan Station Installation and Configuration

Contents Setup Wizard .................................................................................. 3-2
Installing the Kodak Scan Station 500/520EX - Scanner 
   Administration application ............................................................ 3-6
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Setup Wizard When the Scan Station 500 is turned on for the first time, the setup 
wizard automatically starts which provides a step-by-step procedure 
allowing you to select configuration options (i.e., time, date, etc.) when 
connecting to the network. 

Other configuration options are also required for Scan Station setup 
(i.e., email and fax configurations, etc.); however, these options are 
setup using the KSS500 - Scanner Administration application. 
Procedures regarding these additional settings are explained in more 
detail later in this chapter.

NOTES:

• The procedures that follow are only for the first time you turn on your 
Scan Station.

• For detailed information regarding any of the following settings, see 
the section entitled, “Configuring your Scan Station” later in this 
chapter. 

• If Run the wizard at next boot-up is enabled, the wizard will start at 
the next power up.

Upon startup the Language screen will be displayed. 

1. Select the language that you want the Scan Station user interface to 
be display in, then click Done. The following screen will be 
displayed. 
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2. Select any of the options you want to configure:

• Device Name: allows you to enter the device name.

• Date: allows you to set the date on the Scan Station.

• Time Zone: allows you to select the desired time zone.

• Time: allows you to set the time on the Scan Station.

• Device/Administrator Password: allows you to set a password 
that provides access to the Scan Station. 

• Network Settings: allows you to configure the Scan Station’s 
network address.

After you select the options you want to configure, click Done and 
the screen associated with the first selected option will be 
displayed.

3. If you selected Device Name, a keyboard will be displayed where 
you can enter the name of the device.

4. Click Next. If you selected Date, the Date screen will be displayed.

5. Enter the desired date and click Next. 
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If you selected Time Zone, the following screen will be displayed. 

6. Select the desired time zone and click Next. If you selected Time, 
the following screen will be displayed.

7. Enter the desired time and click Next. If you selected Device/
Administrator Password, the following screen will be displayed.
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8. Enter the desired password and click Next. The following screen will 
be displayed.

9. Select Obtain an IP Address automatically to use DHCP to obtain 
an IP address to connect to the network or Assign an IP Address 
to enable you to enter the desired IP address and click Next. The 
following screen will be displayed. 

10.Enter the required IP Address, Subnet Mask, Default Gateway, 
Preferred DNS Server information and click Done. 

A screen summarizing your settings will be displayed.

11. Click Yes to accept your selections.

12.When all desired setting have been made, continue with the Scan 
Station installation. See the next section, “Installing the Kodak Scan 
Station 500/520EX - Scanner Administration application”.



3-6 A-61628  December 2011 

Installing the Kodak 
Scan Station 500/
520EX - Scanner 
Administration 
application

You must install the KSS500 - Scanner Administration application 
(KSS500 - Scanner Admin) on a separate computer. The KSS500 - 
Scanner Admin application allows you to properly setup, configure and 
manage Scan Station 500 devices over a network in an efficient and 
productive manner. This application communicates with Kodak Scan 
Station 500 devices over the network; thereby minimizing individual 
access to multiple Scan Stations. 

1. Insert the Installation CD titled, “Scanner Administration and 
Supporting Documentation” in the CD-ROM drive on the computer 
where the KSS500 - Scanner Admin application will be installed. 
The installation software starts up automatically.

NOTE: If .NET Framework 2.0 and MSI 3.x is not already installed, 
the KSS500 - Scanner Admin application installer will install 
them before installing the KSS500 - Scanner Admin 
application.

2. Click Next when the Kodak Scan Station 500 splash screen is 
displayed.

3. Click Next when the Welcome screen is displayed.

4. Click I Agree after you have read and agreed with the terms of the 
Software License Agreement, then click Next.

5. When the Select Installation Folder screen is displayed, enter or 
browse to, the folder where you want to install the KSS500 - 
Scanner Admin application or keep the default setting. You may also 
install the application for Everyone or Just Me (yourself), then click 
Next.
NOTE: It is recommended that you accept the default settings.

6. Click Next on the Confirmation screen. The installation will start and 
several progress screens will be displayed.

7. Click Close when the installation is complete.

8. Remove the Installation CD from the CD-ROM drive. 
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9. After installing the application, the Kodak Scan Station 500/520EX - 
Scanner Admin main screen will be displayed.

NOTE: The KSS500 - Scanner Admin main screen contains the specific 
data to identify and connect to Scan Stations on a network.

Scanner Name — displays the name assigned to the Scan Station.

IP Address — displays the IP address that is associated with the Scan 
Station.

DHCP — if the Scan Station is configured to retrieve the IP address 
using DHCP this field will be checked, if the Scan Station is configured 
to statically retrieve the IP address, this field will be blank.

HTTPS — select On if you want the Scan Station to use a secure 
connection to communicate. 

Mac Address — displays the unique identifier of the network adapter.

Status — displays the current status of the Scan station (i.e., idle, 
scanning, updating, rebooting, etc.).

NOTE: When you press F5, the status of the registered scanners will be 
refreshed.

Group — displays the group (i.e., location) that the Scan Station is part 
of. This is set up when adding a scanner. To change this information, 
click in the Group field and enter the desired information. 

Last Command — displays the last command that was issued by the 
administrator including the date, time and the success or failure of the 
action performed. 

Comments — any comments added by the administrator when a Scan 
Station is added will be displayed in this column. To change this 
information, click in the Comments field and enter the desired 
information.
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Menus The KSS500 - Scanner Admin application provides the following 
menus: File, Edit, Scanner and Help.

File menu — the File menu provides these options:

Save — displays the Save as dialog box 
which allows you to select a file name and 
directory to save the Scan Station 
identification data in an xml file format.

Open — displays the Open dialog box which 
allows you to open a previously saved Scan 
Station identification xml file format.

Configuration Organizer — displays the 
Configuration Organizer application.

Recent File — lists the most recently accessed xml files which hold the 
Scan Station(s) information such as Device Name, IP address, Groups 
and comments.

Exit — closes the KSS500 - Scanner Admin application.

Edit menu — the Edit menu provides these options:
Add Scanner — displays the Add Scanner 
dialog box, which allows you to register 
Scan Stations that you want to manage 
remotely.

Discover Devices — allows you to scan a 
range of IP addresses and automatically 
register any Scan Station within that range 
that responds to the request.
NOTE: Any Scan Station that has had its 
password changed will not respond to the 
discovery request. 

Modify Scanner — allows you to rename 
the selected Scan Station and set network 

settings.

Delete Scanner — deletes the selected Scan Station(s). 

Select All — allows you to select all the Scan Stations that have been 
added; you can also press Ctrl+A to select all Scan Stations.

Deselect All — allows you to deselect all the Scan Stations that are 
currently selected; you can also press Ctrl+D to deselect all Scan 
Stations. 

Change Password — displays the Change Password dialog box which 
allows you to change the connection password to the Scan Station. 
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Refresh — displays the current state of the Scan Station: 

• Idle — currently active on the network.
• Scanning — Scan Station is scanning.
• Processing images — the Scan Station is processing images (i.e., 

converting images to PDF).
• Sending e-mail — the Scan Station is sending an e-mail.
• Saving — images are being saved to a USB drive, network folder, 

FTP site, or a SharePoint or Evernote site.
• Printing — the Scan Station is printing images.
• Scan Completed — the Scan Station has successfully completed 

the scanning session. When Done is selected, the Scan Station will 
go into Idle state.

• Error — the Scan Station failed to complete the scanning session. 
When Done is selected, the Scan Station will go into Idle state.

• Cancelled — the scanning session has been cancelled. After the 
inactivity time period has been reached, the Scan Station will go into 
Idle state.

• Preview — the Scan Station is in the Preview state.
• Sending Fax — the Scan Station is sending a fax. This is only 

displayed if the Scan Station is not currently scanning.
• Receiving Fax — the Scan Station is receiving a fax. This is only 

displayed if the Scan Station is not currently scanning.
• Powering down — the Scan Station is in the process of a power-

down sequence.
• Rebooting — the Scan Station is in the process of being rebooted.
• Updating — the configuration file or firmware is currently being 

updated.
• In Use — when a USB flash drive is inserted, a user is logging in or is 

interacting with the Scan Station, this state is displayed.
• Not found — the Scan Station is not being recognized (i.e., power is 

turned off).

Refresh Rate — allows you to set the amount of time (in 30-second 
intervals) that the application will try and communicate with all Scan 
Stations (i.e., after a power shutdown). 

HTTPS — turning HTTPS on will secure data as it is communicated 
between the server and the Scan Station.
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Scanner menu — the Scanner menu provides Device, Configuration 
and Power Options.

Device — provides the following options:

• Retrieve Logs: allows you to save the log files retrieved from the 
selected Scan Station.

• Clear Logs: when selected the following message will be displayed, 
Are you sure you want to clear the log files of the selected 
scanner? If you click Yes, the log files will be cleared. 

• Retrieve Transaction Logs: allows you to save the transaction log 
file retrieved from the selected Scan Station.

• Clear Transaction Logs: when selected the following message will 
be displayed, Are you sure you want to clear the transaction log 
files of the selected scanner? If you click Yes, the transaction log 
files will be cleared.

• Save All Logs: saves all available log files found on the selected 
Scan Stations and saves them to the selected directory. The logs will 
be saved in the selected directory under the Device Name folder of 
the Scan Station.

• Details: provides status information about the selected Scan Station. 
• Update Time/Date: allows you to set all Scan Stations to the current 

time and date remotely. See the section entitled, “Updating Time/
Date” in Chapter 6 for more information.

Configuration — provides a list of options for downloading and 
uploading configuration files and uploading firmware to the Scan 
Station.

Power Options — provides a list of options for rebooting and turning 
the selected Scan Station off.

Help menu — the Help menu provides these options:

Contents — provides a list of Help topics 
associated with the KSS500 - Scanner Admin 
application.

Index — provides an alphanumeric listing of 
keywords associated with the KSS500 - 

Scanner Admin application.

About — displays a window containing software copyright and version 
information.



A-61628 December 2011 3-11

Toolbar The Toolbar provides quick access to commonly used functions. The 
toolbar is always displayed. You cannot add, delete or move toolbar 
buttons.

Icon Description
Displays the Save as dialog box which allows you to select a 
file name and directory to save the Scan Station identification 
data xml file format.

Displays the Add Scanner dialog box, which allows you to 
setup Scan Stations that will be managed remotely.

Allows you to rename the selected Scan Station, set network 
settings and update group and comment fields.

Allows you to delete the selected Scan Station.

Displays the current state of the Scan Station:
• Idle 
• Scanning
• Processing images
• Sending e-mail 
• Saving
• Printing 
• Error 
• Cancelled 
• Preview 
• Sending Fax 
• Receiving Fax 
• Powering down 
• Rebooting 
• Updating 
• In Use 
• Not found 
For a description of these states see the section entitled, 
“Menus” earlier in this chapter

Displays and allows the saving of the log file on the selected 
Scan Station.

Displays and allows the saving of the transaction log file on the 
selected Scan Station.

Displays detailed information about the selected Scan Station 
(i.e., software version, IP address, etc.).

Allows you to download the configuration file of a selected 
Scan Station. Once the file is downloaded you can view, 
modify, save and upload to one or more Scan Stations.

Allows you to send a configuration file to one or more Scan 
Stations.
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Network 
configuration options

Before you can start adding Scan Stations you must know the IP 
address or the Scan Station’s device name; preferably both. 

Whether you are administrating a Scan Station that is located next to 
you or across the country on the same network, you must have this 
information before administering a Scan Station using the KSS500 - 
Scanner Admin application. 

To get the name of your Scan Station:

1. Be sure the Scan Station is on and the application is running.

2. Click on the Information icon to display the Scan Station’s name or 
IP address if the network has DHCP enabled.

If your Scan Station is currently connected to a network, the About 
screen will also display the IP address that has been assigned to your 
Scan Station.

Adding a Scan 
Station

Before adding Scan Station 500 devices to manage remotely, it is 
suggested that you obtain the Scan Station name(s) and/or IP 
addresses and passwords of the Scan Stations you want to add. You 
must enter either a Scan Station name or IP address or both.

NOTE: The Scan Station will only have an IP address if the Scan 
Station is connected to a network and has been configured. 

As Scan Stations are added, the main screen will be updated.

1. Select Edit>Add Scanner. The Add Scanner dialog box will be 
displayed.

2. Enter the name of the Scan Station in the Scanner Name field. 

NOTE: Acceptable values in this field are: alphanumeric characters 
and a dash. No spaces or other symbols are allowed.

3. Enter the IP address. The IP address must be in IPv4 format 
xxx.xxx.xxx.xxx.
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4. Enter the device’s password.

NOTES: 

• This field can be left blank. Leave this field blank if the password 
has not been changed.

• This field will be grayed out and not needed if the password has 
not been changed.

5. Enter the name of the group (or location). For example, the Scan 
Station may be located in the main branch of a corporation.

6. Enter any additional information that is important to you in the 
Comment field. For example, you can enter the name of the 
department where the Scan Station is located.

7. Click Add. The Scanner name and information will be added to the 
listing on the KSS500 - Scanner Admin main screen.

NOTES:

• If the Scan Station is not found or if you are adding a Scan 
Station that will be installed on the network at a later time, the 
message, There was an error communicating with the device, 
would you like to Add it anyway? will be displayed. Click Yes 
to add the Scan Station.

• If an incorrect IP address is entered, you may have to delete the 
Scan Station information from the KSS500 - Scanner Admin main 
screen and add it again with the correct information.

8. Follow Steps 1 - 7 to add additional Scan Stations to this group. 
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Discovering devices The Discover Devices option allows you to scan a range of IP 
addresses to find and automatically register any Scan Station that has 
an IP address that falls within the defined range of addresses.

NOTE: The Discover Devices option only works on Scan Stations that 
have not had their password changed from the factory default.

1. Select Edit>Discover Devices. The Discover Devices dialog box 
will be displayed.

2. Enter the first IP address where you want to start the search within a 
range of IP addresses in the Start IP Address field.

NOTE: The End IP address will automatically be filled in with an 
address that is 10 greater than the start IP address. e.g. 
Start = 192.168.1.1, End = 192.168.1.10.

3. Enter the last IP address where you want to end the search in the 
End IP Address field.

4. Click Search. The search will begin. Depending on the range of the 
search, this process may take a few minutes. As Scan Stations’s IP 
addresses are found within the range, they will automatically be 
registered.

NOTE: If you select an address range that spans the upper two 
address segments of the IP address, it may take an 
exceedingly long time to discover devices. e.g., 
192.168.1.1 - 192.169.1.1 or 192.168.1.1 - 193.168.1.1.
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Modifying a Scan 
Station 

1. Select Edit>Modify Scanner. The Modify Scanner dialog box will 
be displayed.

2. Make any required changes.

NOTE: If you select Static IP Address, the Static IP Address 
window will be displayed allowing you to change IP address 
settings.

3. Click Update.

NOTE: When changing from a Static IP address to DHCP IP address, 

you may have to click the Update Status icon  on the Main 
screen to see the IP Address change.
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Deleting a Scan 
Station

1. Select Edit>Delete Scanner. The Delete Scanner dialog box will be 
displayed.

2. Click Yes.

Changing a 
password

1. Select Edit>Change Password. The Change Password dialog box 
will be displayed.

2. Enter the current Scan Station password in the Current password 
field.

3. Enter the new password in the New Password field.

4. Re-enter the new password in the Confirm new password field.

5. Click OK.

NOTE: If the password has never changed, then the current password 
will not be needed and should be left blank. The default will be 
used and this option will be grayed out.
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Administrative and 
user configuration 
files

Within the KSS500 - Scanner Admin application is the Configuration 
Organizer which allows you to create administrative and user 
configuration files.

The Configuration Organizer is used to create either administrative or 
user configuration files that are used to configure the Scan Station 500. 
The Configuration Organizer file is named KSS500.XML and can only 
be read by the Scan Station and Configuration Organizer. It can also be 
password protected. 

NOTE: User’s can install just the Configuration Organizer on their own 
PC (see the User’s Guide). For security reasons, the KSS500 - 
Scanner Admin application cannot be installed on a PC that has 
the Configuration Organizer installed. 

Differences between the administrative and user configuration files are:

Administrative configuration files
Administrative configuration files are settings that define Scan Station 
default settings created by the administrator.

• When installing a configuration file using a USB drive, if the contents 
of the configuration file do not match the exact contents of the 
configuration file currently stored on the Scan Station, you will be 
prompted to update the Scan Station with the configuration file on the 
USB drive.

• Only administrative configuration files can be used to define printers 
and modify the default settings on a Scan Station.

NOTE: You can also create your own configuration files that contain 
your personal Scan Station preferences using the KSS500 - 
Scanner Admin application under File>Save As User.

User configuration files
• Users can create their own configuration files that contain personal 

scanning preferences. These users can make the changes to 
destinations and settings using the Configuration Organizer and save 
it on their USB flash drive. 

• Only user configuration files can define USB drive folders.

• The user cannot make any permanent changes to the Scan Station’s 
configuration file. Instead, all of the user’s destinations will appear on 
the Scan Station’s display and will be merged with the default 
destination groups. A “user” profile image will be displayed as part of 
the icon on the top toolbar indicating that user settings are available 
during the scan session.

• If the user’s personal configuration contains changes to the scan 
settings (values found on the Settings screen), these settings 
temporarily replace the Scan Station’s default settings. 

• When a scan job is complete, the user’s USB flash drive can be 
removed from the Scan Station and the Scan Station display returns 
to the normal state with the default settings restored.
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Configuring your 
Scan Station

This section provides the steps needed to configure your Scan Station. 
Before you begin, you need to know some basic information about your 
network configuration as well as network addresses (e.g., your Email 
server and any shared folders you may want to access from your Scan 
Station). Refer to the Pre-Installation Checklist in Chapter 2 as you are 
configuring your Scan Station.

NOTE: Use the scroll arrows on the side and top of each screen to 
display all options.

1. Double-click the KSS500 - Scanner Admin icon on your desktop to 
launch the application. 

2. Select File>Configuration Organizer. The main Configuration 
Organizer window will be displayed.

3. Click Settings.

NOTE:  Some of the settings described in this section may have been 
setup previously when you first installed your Scan Station, 
therefore, it is not necessary to reset any of these options 
unless you want to make a change.
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Language setting The language you select will be used to configure the Scan Station’s 
user interface.
1. Select the Language icon. 

2. Select the desired language.

Device settings Clicking the Device icon displays a list of settings which will be used to 
configure the Scan Station to work on your office network.

• The Scan Station is configured with a unique device name at the 
factory. It is highly recommended that you do not change the default 
name: “OEMXXXXXX”. 

• If the device name has been changed from the factory default name 
using the KSS500 - Scanner Admin application, this name will be 
sent to the Scan Station.

• If you change the device name using the Configuration Organizer, 
this name will be sent to the Scan Station when using a USB flash 
drive to administer the Scan Station.

• Your device name must be unique on your network.
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1. Select IP Address to configure the device’s network address. 
Select one of the following:

• If your network uses dynamic IP addresses, click Automatic 
(DHCP), click Done and proceed to the next section, “E-mail 
settings”.

• If your network uses static IP addresses, click Static (IPv4) and 
continue.

• Make any required changes to the following Static IP Address 
options. When finished making an entry in these fields, click 
Done to accept the values and close the screen.

- Click IP Address and enter the address (required).
- Click Subnet Mask and enter the mask (required).
- Click Default Gateway and enter the gateway address 

(required).
- Click Preferred DNS Server and enter the server address 

(required).
- Click Alternate DNS Server and enter the server address.
- Click Preferred WINS Server and enter the server address.
- Click Alternate WINS Server and enter the server address.

NOTES:

• You must configure the IP Address, Subnet Mask, Default 
Gateway and Preferred DNS Server.

• Configuring the WINS servers may not be required.
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2. If desired, select Device/Administrator Password to password-
protect the Scan Station. You will be asked to re-enter the password. 
When finished, click Done.

NOTES:

• If you assign a device password, all users will be prompted to 
enter this password every time they use the Scan Station. This 
does not take the place of your Scan Station’s administrative 
configuration file password.

• If Force User Login is enabled, this password will be used as 
the administrator account password.

3. Select Default Credentials to define the Username, Password, 
and Domain required to access network resources.

• Select Username. Enter the network user name assigned to the 
Scan Station’s computer and click Done. For more information 
see the section entitled, “Network Configuration details” in 
Chapter 6.

NOTE: If you want the Scan Station to have access to network 
printers or network shared folders, the user name must be 
associated with a network account that has sufficient 
privileges to access these resources.

• Select Password to enter the password for the network user 
name. You will be asked to re-enter the password. When finished, 
click Done.

NOTE: This password is only used by the Scan Station and will 
never be displayed in readable form.

• Select Domain. Enter the Microsoft NT network domain name 
which the Scan Station will be connected to. In a workgroup 
environment, this field can be left blank.

4. The Scan Station can be configured to have updates occur at 
specific days and times. Select Remote Configuration Settings to 
allow your Scan Station to be remotely configured. This method is 
useful when you want to set up specific days and times for the Scan 
Station to have updates automatically occur. Refer to the section 
entitled, “Updating your Scan Station” (Method 2) in Chapter 6 for 
more information. 
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When selected, the Remote Configuration Settings screen will be 
displayed. 

- Enter a network folder where the Scan Station will find updated 
configuration settings. 

- Select which day(s) of the week this operation will be performed.

- Select the time of day you want your Scan Station to check for 
updates.

5. Click Done.

NOTE: When updating a configuration using this method, the 
following fields will not be updated: Device Name, IP 
Address and Device Password.

6. Select Volume to adjust the master volume of the Scan Station. 
This will typically effect the volume of the startup and shutdown 
music and the speaker sound from the FAX modem.

NOTE: If you do not hear the fax dial tone after changing the 
volume, you may need to reboot the Scan Station.

7. If you want to configure the Scan Station to run the Setup Wizard 
when the Scan Station is restarted, click Setup Wizard. 
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The Setup Wizard screen will be displayed.

8. Click Run the wizard at next boot-up.

NOTE: See the section entitled, “Setup Wizard” earlier in this 
chapter for more information.
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E-mail settings For the Scan Station to send documents to email recipients, you must 
define how the Scan Station will access your email server. SMTP, 
LDAP, Return Email Address and Maximum Attachment Size settings 
are configured from the E-mail screen.

• Select the E-mail icon.

SMTP settings 1. Select SMTP Settings.

2. Select SMTP Server Address. 

3. Enter an IP address or a fully qualified domain name (e.g., 
mailserver.mycompany.com).

4. Click Done. 
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5. Select Credentials to define the email server credentials. 

NOTE: If you are using an unauthenticated SMTP server, you do 
not need to make any selections in the Credentials fields. 

6. Enter a Username, Password and an optional Domain name on 
the Credentials screen for the email server account that the Scan 
Station will log into. Even though these credentials may be the same 
as the Default Credentials, they must still be defined here.

7. Click Done. 

8. Most email servers communicate on Port 25. If your email server 
communicates on a different port, click Port.

9. Enter a new Port number and click Done.

10.Select Authentication Scheme to select the specific SMTP 
Authentication Scheme used by your mail server. Select from the 
following options:

• Use Strongest
• None
• Plain
• Login
• MDS Challenge Response
• NTLM

NOTE: Use Strongest will select the strongest available 
authentication scheme reported by the mail server. For 
more information on authentication schemes, consult your 
network administrator.
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11. The default for SSL is to not use SSL. If your email server requires 
Secure Socket Layer (SSL), check Use SSL. 

12.Select Use StartTLS if you want to enable a secure SMTP 
connection.

NOTE: Make sure your mail server is configured to use 
STARTTLS. If it is not, the Scan Station will fail to send an 
E-mail.

13.When your SMTP connection is configured, select Test Connection 
to test whether your settings are correct.

The Configuration Organizer will test your settings and display a 
“Success” or “Failed” message. If the test connection failed, verify 
that all of your settings are correct and make any necessary 
changes, until a Success message is displayed.

14.After running the test connection, click OK on the message box to 
return to the SMTP Settings screen; then click Done to return to the 
E-mail screen.



A-61628 December 2011 3-27

LDAP settings Connecting to an LDAP server allows the Scan Station and the 
Configuration Organizer to connect to a network address directory. This 
connection can be used to import one or more email addresses into an 
email address group. It can also be used to look up addresses on the 
Scan Station to temporarily add an email address to an email group list.

1. From the E-mail screen, select LDAP Settings. 

2. Select the LDAP Server Address. 

3. Enter an IP address or a fully qualified domain name (e.g., 
directoryserver.mycompany.com) and click Done. 

4. Select Credentials. 

5. Enter a Username, Password and an optional Domain name on 
the Credentials screen for the LDAP server account that the Scan 
Station will log into. Even though these credentials may be the same 
as the Default Credentials, they must still be defined here.

6. Click Done.

7. Most LDAP servers communicate on Port 389. If your LDAP server 
communicates on a different port, select Port.

8. Enter a new Port number and click Done.
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9. The Base DN (Distinguished Name), Search Field Tag, Email 
Address Tag, and Full Name Field Tag are strings that define the 
search criteria for the LDAP server. See your network administrator 
for the specific format of these strings. When you have the correct 
format, enter the Base DN, Search Field Tag, Email Address Tag 
and Full Name Field Tag. 

10.Select Search Results To Return to set the maximum number of 
records to display when performing a search. Select a number from 
1 to 1000. 
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11. Select Security Options to set the Security Type and/or 
Certificate.

• Click Security Type to setup a secure connection to your active 
directory server. Selections are: None, SSL or TLS.

• Click Certificate. The displayed dialog box will allow you to 
select a certificate file or enter the full path to the desired 
certificate file.

NOTE: Some certificates require a password. If your certificate 
requires a password, enter the password.

12.Click Done.

13.When your LDAP connection is configured, select Test Connection 
to test if your settings are correct. The Configuration Organizer will 
test your settings and display a “Success” or “Failed” message. If 
the test connection failed, verify that all of your settings are correct 
and make any necessary changes, until a Success message is 
displayed.

14.After running the test connection, click OK on the message box to 
return to the LDAP Settings screen; then click Done to return to the 
E-mail screen.
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Return e-mail address Setting the Return E-mail Address allows you to receive notification if 
an email sent by the Scan Station could not be delivered. This address 
is also used as the default “From” email address when sending 
documents via email.

IMPORTANT: Be careful about setting this option as every 
undeliverable email notification will be sent to this 
address and the same address will appear as the Sender 
address for every email sent from the Scan Station.
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Maximum attachment size This option allows you to set the maximum size of an email attachment 
that can be sent successfully. This value should match the limitations 
defined by your email server. 

1. Select Maximum Attachment Size. 

The following screen will be displayed.

2. Use the up and down arrows to select the desired size (0 to 99 MB 
in 1 MB increments) then click the button to the left of the selected 
number. When you have made your selection, the E-mail screen will 
be redisplayed. 

NOTE: Using the up and down arrows on the keyboard allows you 
to quickly scroll through the values.
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Fax settings Following are procedures for configuring your fax settings.

NOTES:

• LDAP may be used to search for fax numbers that are stored on a 
corporate address book. LDAP is not required to use the fax option. 

• LDAP credentials for E-mail LDAP must be set up to properly use 
LDAP for faxing. For more information refer to the section entitled, 
“LDAP settings” earlier in this chapter.

1. Click the Fax icon. 

2. Select LDAP Fax Field Tag. 

3. Enter the LDAP Fax Field Tag for the tag to use when searching 
LDAP for fax numbers. For more information, contact your network 
administrator for the exact string to use (e.g., faxnumber). 

4. Click Done.

5. If desired, select Sender’s Fax Number. This number will be 
displayed on the banner of outgoing faxes. 

6. Enter the sender’s fax number and click Done.

7. Select Outside Line Prefix.

8. Enter the prefix that the user needs to access an outside line 
(e.g., 9, is frequently used and a comma “,” may be used to insert a 
pause). Each comma pauses the dialing sequence for about 3 
seconds. You can use multiple commas to increase the pause time.

9. Click Done.
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10.Select Modem Country Code to display a list of countries and the 
associated codes that configure the modem for use in the selected 
country. 

11. Select the desired country/code.

12.Select Incoming Fax Settings to configure your Scan Station to 
receive faxes. 

These settings can be used to define where incoming faxes will be 
delivered. You can select a network folder and/or a network printer 
for fax delivery.    
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13.Select Incoming Fax Folder to enter a fully qualified path name to 
a network folder where incoming faxes will be delivered, then click 
Done. 

14. If you want to select a network printer for incoming fax delivery, click 
Incoming Fax Printer to display the list of installed printers. 

NOTES:

• If no printers are installed, None will be displayed on the Select 
Printer for Incoming Fax screen.

• Do not delete a printer destination that is assigned to incoming 
faxes. If the incoming fax printer destination is deleted, a 
message will be sent to the administrator’s Email ID.

• To install a printer, refer to the section entitled, “Configuring 
printers” in Chapter 5. 

15.Select a printer from the list and click Done. 

16. If you want to select an email address to where the notification will 
be sent, click Incoming Fax E-mail Address to display a virtual 
keyboard that will allow you to enter an email address. 

17.Select the desired email address and click Done.

18.Click Receive Fax to allow faxes to be received at the configured 
device.

19.Click Save as PDF if you want to save the incoming fax as a PDF 
file.
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NOTES: 

• The Incoming Fax option can only be checked if the administrator’s 
Email ID is configured (see the section entitled, “Return Email 
Address” earlier in this chapter). If the Return Email Address is not 
configured, the following message will be displayed:

If the email address you entered is incorrect or invalid, you will not 
receive notification of fax errors. 

• If the destination(s) (e.g. printer and/or network folder) have not been 
configured correctly, fax error email(s) will be sent to the Email ID you 
provided for every incoming fax. 

• If a fax is processed to any of the destinations or an error email is 
sent, it is deleted from the queue and logged as “successful”. 
Destination failures will also be logged.

• All corrupt fax(es) will result in an email to you and will be deleted 
from the fax queue.

• If the Scan Station’s credentials are not configured correctly, the Scan 
Station will make multiple attempts. The account could be locked out 
because of multiple network access errors.

• If there are incorrect configurations for the printer or output folders, or 
if both the configurations are missing, then incoming fax messages 
will stay in the fax queue and require you to change the fax settings 
on the Scan Station to process the faxes.
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20.Select Fax Notification if you want “success” and “failure” 
notifications to be sent to an email address, printer or both, every 
time a fax is sent.

The following screen will be displayed.

21.Click Email Address and/or Printer to enter an email address/or 
select a printer, where you want the fax notification to be sent. 

22. If you want to track and monitor fax activity, you can select Fax 
Console. Selecting this option will display the Microsoft Fax Service 
dialog box. 

NOTE: This option is only available at the Scan Station when 
performing administrative duties at the device. 
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23.Click Retries to enter the number of times the Scan Station will 
attempt to send a fax, then click Done.   

24.Click Retry Delay to enter the number of minutes the Scan Station 
will wait between attempting to send a fax. 

If the fax service is not able to send a fax to the recipient, an email will 
be sent to the sender’s email address (if available). Otherwise, the 
message will be sent to the administrator’s email address. Included in 
the message will be: the fax TIFF image, the sender and recipient’s fax 
number and the error response from the MS Fax Service.
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Transaction Log settings The Scan Station can log all transactions to a separate transaction file. 
This file is in XML format and can be downloaded or exported from the 
Scan Station. This is useful in environments that are security-minded or 
where transactions are used for billing. By default, all transactions are 
logged (checked). You can disable logging on any or all of the 
transaction types listed on the Transaction Log Settings screen by 
unchecking the appropriate box. 

1. Select Transaction Log Setting.

2. Check or uncheck any or all of the destination types you want to log.

NOTE: If you want to save these files, refer to the section entitled, 
“Saving and clearing files” in Chapter 6.
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Time settings 1. Click the Time icon. 

2. Select Time Zone to select your appropriate time zone.

3. Select Daylight Savings and select Automatically Adjust or No 
Adjustment.

4. Select Clock and select either a 12 Hour or 24 Hour time format.

5. Select Separator and select the separator symbol.

6. Click Format and select the hours, minutes, and seconds format.
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Date settings If the Date icon is not displayed, use the arrows on the toolbar to scroll 
to the icon. 
1. Click the Date icon. 

2. Click Separator and select the desired separator symbol.

3. Click Format and select the desired day, month, year format.

NOTE: The actual time and date of the Scan Station can only be set 
manually by using a USB flash drive that contains an 
administrative configuration file. Currently, you cannot set the 
time and date of the Scan Station remotely. See the sections 
entitled, “Setting the Scan Station clock” and “Setting the Scan 
Station date” later in this chapter for more information.
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Configuration options The Configuration Options screen provides a variety of options.
• Select the Configuration options icon and check any of the 

following options.

Allow custom E-mail Addresses — allows a user to enter an email 
address that is not currently in the address book. By selecting Allow 
custom E-mail Addresses (this is the default), users can enter new 
email addresses in an ad-hoc manner. Email addresses are added 
temporarily to the currently selected list and will be removed at the end 
of the user’s scan session. This may be useful in more secure 
environments where tighter control is required.

Allow custom E-mail Subject — allows a user to enter an email 
subject line while scanning to email destinations. This may be useful in 
more secure environments where tighter control is required.

Allow custom Fax Numbers — allows a user to enter a fax number 
that is not on the displayed fax list.

Allow File Naming — allows a user to name both the folder and the file 
name prefix used when scanning to either a network folder or a USB 
flash drive. The folder will be appended to the path of the selected 
destination and the file name will be used to create the actual file. The 
user will optionally be able to turn on or off the date and time stamp 
used when creating the file name. 
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Allow Saving to USB Drive — allows you to disable scanning to a 
USB drive. This may be useful in more secure environments where 
tighter control is required.

Force User Login — when enabled, this option requires the user to 
login before a scan session. At login, the user will have to enter user 
name, password and domain. When Force User Login is checked, you 
must configure LDAP settings. See the section entitled, “LDAP settings” 
earlier in this chapter. To logout of the Scan Station, press the Stop/
Logout button (red X) on the Scan Station.

A default administrator account is available for logging onto the Scan 
Station after enabling Force User Login. Initially the password will be 
“blank” and is up to you to set this password to prevent user access to 
administrative functions. For more information refer to the device 
password option in the section entitled, “Device settings” earlier in this 
chapter.

Allow Adding Pages To Scan Job — when enabled, the user can 
continue to add pages to a scan job. After all pages in the input tray 
have been scanned, a message will be displayed asking if they want to 
add more pages. If the user selects Yes, the additional pages will be 
scanned and the message will be displayed again until the user selects 
No, or the 30-second timeout has occurred.

Hide Network Folder Location — enable this option to provide a more 
secure environment by partially hiding the location of the network folder. 
If this option is enabled, only the end of the network folder path will be 
displayed on the Scan Station touchscreen. For example: 
\\server\myfolder will be displayed as: ...\myfolder.
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FAST Scanning — allows a user to scan instantly without waiting for 
the 10-second delay, the Settings Review screen and the Destination 
Review screen to be displayed. A message will only be displayed if the 
scan session was unsuccessful. 

Allow Voice Annotation — when enabled, allows a user to record a 
voice annotation. By default, this option is enabled. 

Enable Restricted Mode — when enabled, will only allow users to 
have access to the Tasks function. These Tasks cannot be changed by 
the user.

Allow Fax Notification — when enabled, allows a user to change the 
fax notification settings. By default, this option is enabled. 

Allow SharePoint™Index Field Changes — when enabled, allows a 
user to change existing index fields.
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Password protecting 
the configuration file

Users who have access to the KSS500 - Scanner Admin application 
can create an administrative configuration file and without knowing it, 
replace the Scan Station settings with their own. If using a USB drive to 
install administrative configuration files instead of the KSS500 - 
Scanner Admin application, it is suggested that you password-protect 
the administrative configuration file to prevent overwriting Scan Station 
settings. 

1. Select User>Configuration Password. The Configuration 
Password dialog box will be displayed.

2. Enter a password in the New password field.

3. Enter the password again to confirm it.

4. Click OK.

NOTE: After applying the configuration file to the Scan Station, 
any attempt to modify the configuration file will require this 
password. If you lose or forget this password, you must 
contact Kodak Service to unlock your Scan Station. You will 
be asked to provide the latest KSS500.XML file.
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Saving your 
administrative 
configuration file

After making changes to the configuration, save your configuration 
settings. Configuration settings can be saved to three locations.
• USB Drive
• Local backup 
• Folder

1. Click the Save icon. 

The Save Configuration To dialog box will be displayed. By default 
the Local backup option is selected. If you choose to create a local 
backup, a copy of the settings will be saved in the same directory as 
the KSS500 - Scanner Admin application.

NOTE: On Windows Vista and Windows 7 the file will be saved in 
the public documents folder (i.e., C:\users\public\public 
documents). 

2. Select where you want to save the configuration settings and click 
Save.

NOTES:

• Insert your USB drive into the USB port on your PC after the 
Configuration Organizer is running. This will allow the 
Configuration Organizer to recognize the presence of the USB 
drive. If the USB drive is inserted before the application is 
launched, the flash drive option will not be available on the Save 
Configuration To dialog box.

• If the USB drive was inserted before the application is launched, 
remove the USB drive and re-insert it.

• If you are using the KSS500 - Scanner Admin application to send 
the configuration file to a Scan Station or you are using a remote 
configuration, check the Folder option and Browse to the 
network location where configuration files are stored.

• On Windows Vista and Windows 7, it is recommended that you 
save the file in the local “Documents” folder due to the new 
security measures Microsoft has implemented. 

3. Click OK.

4. Click File>Exit to close the Configuration Organizer.
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Uploading 
configuration 
settings

After saving the administrative configuration file, the file needs to be 
uploaded to the Scan Station. The configuration file can be uploaded by 
using the KSS500 - Scanner Admin application or by saving the file to a 
USB drive and inserting it in the USB port of the Scan Station.

Loading configuration 
settings using the 
KSS500 - Scanner Admin 
application

1. From the KSS500 - Scanner Admin main screen, click on the Scan 
Station(s) you want to upload the configuration file to.

NOTE: To select more than one Scan Station, press the Ctrl or Shift 
key and click the mouse button. The selected Scan Stations 
will be highlighted.

2. Select Scanners>Configuration>File Upload. The Open dialog 
box will be displayed.

3. Select the configuration file that you want to upload and click Open. 
The message, Uploading, please wait will be displayed while the 
file is being uploaded.

NOTE: If the file fails to load, the message, Upload Error - there 
was an error uploading the configuration file to: 
Scanner Name will be displayed. 

Uploading the 
configuration settings 
using a USB drive

1. Insert your USB drive in the USB port on the Scan Station.

NOTE: If the Scan Station configuration previously had a password 
assigned to it, you will be prompted to enter that password 
before proceeding with any changes.

2. Click Update.
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Setting the Scan 
Station clock

The time on the Scan Station can only be set when the Scan Station is 
in local administrator mode and by using a USB drive that contains an 
administration configuration file. 

NOTE: Currently, you cannot set the time of the Scan Station remotely 
using the KSS500 - Scanner Admin application.

1. Insert a USB drive with an administrative configuration file into the 
Scan Station.

2. If prompted to update the Scan Station settings, select No. The 
Scan Station will now be in Settings mode.

3. Select the Time icon.

4. Select Set.
5. Enter the time for the Scan Station and click Done.

NOTE: Time is entered in 24-hour format.

Setting the Scan 
Station date

The date on the Scan Station can only be set when the Scan Station is 
in local administrator mode and by using a USB drive that contains an 
administration configuration file.

NOTE: Currently, you cannot set the time of the Scan Station remotely 
using the KSS500 - Scanner Admin application. 

1. Insert a USB drive with an administrative configuration file into the 
Scan Station.

2. If prompted to update the Scan Station settings, select No. The 
Scan Station will now be in Settings mode.

3. Select the Date icon.

4. Click Set.
5. Enter the date for the Scan Station and click Done.

6. When finished updating your Scan Station settings, remove the USB 
drive from the USB port.
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Configuring default 
Scan settings

The Scan Station can be configured with default values for Scan 
Settings (e.g., Scan As, File Type, etc.) These default values are used 
when scanning documents unless they are changed by the user before 
scanning.

1. Double-click the KSS500 - Scanner Admin application shortcut. 

2. Select File>Configuration Organizer.
3. Select Settings.

NOTE: Use the  Right and Left arrows to scroll through the list 
of icons and scan settings.

4. Go through each Scan setting and make the selections that meet 
the needs of your organization. The following sections provide 
detailed descriptions for each Scan setting.



A-61628  December 2011 4-3

Settings Shortcuts 
option

Settings Shortcuts — six Settings Shortcuts are provided at 
installation. These Settings Shortcuts can be used as a template to 
create other shortcuts. 
• Defaults
• Black and White Document
• Black and White Document (OCR Quality)
• Color Document
• Color Document (OCR Quality)
• Color Photograph

Settings Shortcuts are a way for you to create personalized groups of 
scan settings to make scanning easier. If you have scan settings that 
you will use frequently (i.e., your Scan As setting will always be Black 
and White), you can create a shortcut for these settings and save them 
to your configuration file. For example, you could create a shortcut 
called “My Color Photos” that would contain the settings: 

Scan As: Color
File Type: JPEG
Input Document is: One Sided
Resolution: 300 dpi
Document Type: Photographs 

To change the default settings:

1. Click Defaults.

2. Scroll through each of the scan settings (i.e., File Naming Settings, 
Scan As, etc.) and make the desired changes.
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Changing default settings You can change the user default settings to common scan settings that 
meet your needs. 

1. From the main Configuration Organizer screen, click Settings.

2. Select the Setting Shortcuts icon.

3. Select User Defaults.
4. Scroll through the scan settings icons to make the desired changes 

to your default shortcut.
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Creating a new Settings 
Shortcut

1. In the Configuration Organizer window, access the Settings screen 
and select the Settings Shortcut icon. 

2. Select Edit>Add Item. The Add New Settings Shortcut dialog box 
will be displayed.

3. Enter the name of the new shortcut in the Description field.

4. Select a shortcut that most closely represents the scan settings that 
you want for your shortcut from the Create From drop-down list. 

For example, if you have color photos, you may want to select the 
Color Photograph Settings Shortcut to use as your starting point.

 The scan settings for Color Photograph will be displayed.

5. Make any desired scan setting changes (i.e., you may want to scan 
your color photos at 400 dpi).

6. When finished, select File>Save. The Save Configuration To dialog 
box will be displayed.

7. Select the locations where you want to save the configuration file 
and click Save.

NOTE: You must have a USB drive inserted for the USB Drive 
option to be available.
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Renaming a Settings 
Shortcut

1. Access the Settings screen and select the Settings Shortcut that 
you want to rename.

2. Select Edit>Rename Item. The Rename Settings Shortcut dialog 
box will be displayed.

3. Enter a new name in the Description field and click OK. 

Tasks option Tasks allow you to group together scan settings (i.e., resolution, file 
type, one-sided/two-sided, etc.) with one or more destinations. 

Creating tasks Before creating a task, you must have destination groups created. 

NOTES:

• You can have several items in a task group, but only one task group 
is allowed per configuration file.

• If 8 or more tasks are created, a Search button will be displayed on 
the screen.

1. From the Configuration Organizer select Edit>Add Group>Task. A 
Task icon is added to the toolbar on the Configuration Organizer 
window. 

2. Select Edit>Add Item. 
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The Choose Destinations screen will be displayed listing the 
destinations that have been setup in your configuration file.

3. Select the destination(s) that you want to add to your task. For 
example, you may want to send invoices to personnel in the Billing 
department, then save a copy of what you send to your personal file 
on the network. In this case, you would click Billing department 
and Network. 

Clicking on an item in the list will display the contents of the 
selected group.

4. Select one or more items in the list (e.g., in this case, an email 
address) and click Done. The Choose Destinations screen will be 
redisplayed where you can select another destination (e.g., 
Network) or click Done.
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The Choose Settings screen will be displayed with default settings. 

5. Click on any of the settings in the list you want to change. For 
example if the invoices you want to send to the Billing Department 
should be one-sided, black and white, PDF files, you would make 
those selections.

6. Click Done. The keyboard will be displayed allowing you to name 
your task.

7. Enter the task name and click Done. 
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Renaming tasks By default, when you add a task, the group is named Task. To change 
the name of the task: 

1. Select the task that you want to rename.

2. Select Edit>Rename Item. The keyboard will be displayed allowing 
you to rename your task.

3. Click Done. 

Deleting tasks When you delete a task, all items within the task will be deleted. 
Remember, you can only have one task, but many items within a 
task group.
1. Select the task you want to delete.

2. Select Edit>Delete Group. The message, This will remove all the 
configuration information for group: Task. Are you sure you 
want to delete the group? will be displayed.

3.  Click Yes to delete the task.

Editing tasks You can make changes to any task by selecting the task item you want 
to change. 

1. Click on the task item you want to change.

2. Review the destinations and scan settings associated with the 
selected task as indicated on the bottom of the Configuration 
Organizer window, and make any changes as desired. 
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File Name Settings option File Name Settings allows you to define values that determine the 
locations and file name used when creating scanned documents. You 
can define a folder name where scanned documents will be placed 
when scanning to a network folder, FTP location or USB flash drive 
destination. You can also define the file name prefix that will be applied 
to every scanned document created. Scanned documents are typically 
created with this prefix and have an optional date and time stamp 
appended to the prefix. For example, if you define a prefix of receipts 
and a folder name of 2008, the scanned document file name will have 
the format: receipts_20080117_092219.tif and is placed in a folder 
called 2008.

1. Select the File Name Settings icon.

2. Select Folder Name. Enter the folder name where your scanned 
documents will be placed when scanning to a network folder, FTP 
location or USB drive destination.

If a Folder Name is defined, it will be appended to the full path 
selected in the destination. For example, if a network folder defined 
as: \\myserver\myfolder\docs is selected and the Folder Name is set 
to “designdocs” then the scanned document is placed in the 
following folder: \\myserver\myfolder\docs\designdocs.

If multiple folder levels are defined in the Folder Name field, the 
scanned documents will be placed in the full path defined by the 
destination and the “Folder Name”. In the previous example, if the 
“Folder Name” was defined as “designdocs\worddocs” then the 
scanned document is placed in 
\\myserver\myfolder\docs\designdocs\worddocs.



A-61628  December 2011 4-11

In either case, if the path to the final destination does not exist, then 
the Scan Station attempts to create the full path to the destination. 
This is true for network destinations as well as USB flash drive 
destinations. As in the previous example, if the sub-folders docs 
and/or worddocs did not exist, they would be created prior to 
copying the scanned document providing the Scan Station account 
has appropriate user rights.

If you leave the Folder Name blank, the file will be created in the 
root directory of the configured destination.

3. Select File Name Prefix. Enter the prefix you want to use as the file 
name. This prefix, along with a date, time and appropriate file 
extension (.pdf, .jpg, .tif), will be appended to it.

NOTE: If this field is left blank, the default file name KSS500 will be 
used. However, if a special file name needs to be defined, 
the user can enter the desired file name. 

4. Select Advanced if you want to select one of the following options:   

• Interactively Name Scanned Files — if checked, the user may 
be required to enter a file name for each page scanned. If JPEG 
or Single Page TIFF is selected as the File Type, you will be 
prompted for each page and each side scanned.

Use this option with caution as it will require an extra step each 
time a document is scanned.

• Add Date/Time Stamp — by default, the date and time are 
appended to each file name the Scan Station creates. If the user 
wants, they can uncheck this option. If this option is not checked, 
only the file name prefix and the file name extension will be used 
to create the file name. 

• Device Name as Folder — if checked, scanned documents will 
be stored in a folder named after the Scan Station. This folder will 
be created at the end of the path specified by the destination. 
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• Device Name as Prefix — if checked, scanned documents will 
be created with a file name that begins with the name of the Scan 
Station. 

• Omit Separators — when checked, no underscore character will 
be placed between the constructed file names or paths unless 
the underscore is part of the file name prefix or folder name.

The following examples illustrate the Resulting file name when using 
the Device Name as Folder, Device Name as Prefix and Omit 
Separators options:

Example 1:

Destination path: \\server\Scanned Files 
Device Name: SS500-1
Device Name as Folder: checked
Device Name as Prefix: checked
File Name Prefix: Invoices
Omit Separators: unchecked
Add Date/Time Stamp: checked

Resulting file name:
\\server\Scanned Files\SS500-1\SS500-1_Invoices_201101111400.tif

Example 2:

Destination path: \\server\Scanned Files 
Device Name: SS500-1
Device Name as Folder: checked
Device Name as Prefix: unchecked
File Name Prefix: Invoices
Omit Separators: checked
Add Date/Time Stamp: checked

Resulting file name: 
 \\server\Scanned Files\SS500-1\Invoices201101111400.tif
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Scan As option When selecting a Scan As setting, your selection may have an impact 
on other scan settings. The table below describes how each Scan As 
selection will impact other selections.

1. Select the Scan As icon.

2. Select the setting that will most typically be used by your 
organization. 

Scan As
 setting

File Type
 setting

Black and White 
Adjustments

Color PDF (Searchable/Image only)
PDF (Multi/Single page)
TIFF (Multi/Single page) 
JPEG (Single page)

Not available

Grayscale PDF (Multi/Single page)
JPEG (Single page)

Not available

Black and White
PDF (Searchable/Image only) Not available
TIFF (Multi/Single page) Contrast available

Best (iThresholding)
Normal (ATP)

Contrast and Threshold 
available
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• If you select Black and White, the Black and White screen will 
be displayed. Select either Best (iThresholding) or Normal 
(ATP).

- Best (iThresholding) — the Scan Station dynamically 
evaluates each document to determine the optimal threshold 
value to produce the highest quality image. This allows 
scanning of mixed document sets with varying quality (such 
as faint text, shaded backgrounds, or color backgrounds) to 
be scanned using a single setting thus reducing the need for 
document sorting. When Best is selected, only Contrast can 
be adjusted on the Black and White Adjustments screen.

- Normal (ATP) (Adaptive Threshold Processing) — separates 
the foreground information in an image (e.g., text, graphics, 
lines, etc.) from the background information (i.e., white or 
non-white paper background). When Normal is selected, you 
can adjust both Threshold and Contrast on the Black and 
White Adjustments screen.
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File Type option 1. Select the File Type icon.

2. Select the File Type that will most frequently be used by your 
organization.

• PDF - Searchable (Image + Text) — creates a single- or multi-
page document that contains both text and image data. This type 
of document uses OCR technology to read the scanned page 
and extracts text information from the image data. When you 
select this option, a screen is displayed with the following options 
for creating PDF files.

- Quality: allows you to select a Good, Better or Best quality 
option. When saving a file as PDF, predefined scanner 
resolution settings will be used when selecting Good (150 
dpi), Better (200 dpi), and Best (300 dpi). The scanner dpi 
settings will not be used when scanning in PDF mode.

- Language: this option is only available when you select PDF 
- Searchable (Image + Text). When you select Language, 
the Language screen will be displayed. Select the language 
you want used in the Optical Character Recognition 
employed to generate the PDF file.

- Single Pages: creates a PDF file for every page scanned. If 
scanning a two-sided document, a file will be created for both 
the front and back page. 

- Secure: allows the user to enter a password that will be used 
to encrypt the file before the file is delivered. The password 
will be sent in a separate email when Email is one of the 
destination selections. 
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• PDF - Image Only — creates a single- or multi-page document 
that contains only scanned data as a bitmap image. PDF files 
created with this option are not text searchable. When you select 
this option, a screen is displayed with the following options for 
creating PDF files.

- Quality: allows you to select a Good, Better or Best quality 
option. When saving a file as PDF, predefined scanner 
resolution settings will be used when selecting Good (150 
dpi), Better (200 dpi), and Best (300 dpi). The scanner dpi 
settings will not be used when scanning in PDF mode.

- Single Pages: creates a PDF file for every page scanned. If 
scanning a two-sided document, a file will be created for both 
the front and back page. 

- Secure: allows the user to enter a password that will be used 
to encrypt the file before the file is delivered. The password 
will be sent in a separate email when Email is one of the 
destination selections. 

• JPEG — this option is only available if your Scan As selection is 
Color or Grayscale. JPEG creates multiple files, one for the front 
and back of a page. If JPEG is selected, you can select Draft, 
Good, Better, Best or Superior.
NOTE: The quality settings impact the final size of the file (Draft 

producing the smallest file size and Superior producing 
the largest file size). 

• TIFF - Multi Page — creates one file that contains all of the 
scanned pages. You can select either: None (Uncompressed), 
Group 4 or JPEG compression.

• TIFF - Single Pages — creates multiple files, one for each side 
of a scanned page. You can select either: None 
(Uncompressed), Group 4 or JPEG compression.

NOTES: 
• Color/Grayscale TIFF documents can only be Uncompressed or 

JPEG compressed. Black and white documents can either be 
Uncompressed, Group 4 or JPEG compression.

• All faxed documents will be delivered as black and white, Group 4 
compressed TIFF images. 
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Input Document Is option The Input Document Is screen provides three options:

Two Sided — the Scan Station will scan the front and back in a single 
pass.

One-Sided - Face Down — select if your organization typically scans 
one-sided documents. If you select this option, the documents must be 
put in the input tray face down (the side you want to scan facing the 
input tray).

One-Sided - Face Up — select if your organization typically scans one-
sided documents. If you select this option, the documents must be put 
in the input tray face up (the side you want to scan facing toward you).

NOTES:

• If permitted, the user can temporarily change this setting for a single 
scan session. 

• The Two Sided option can be used with Blank Page Detection for 
better performance. See the section entitled, “Advanced option” later 
in this chapter for more information.
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Resolution option Select a default Resolution from 75 to 600 dpi. 200 dpi is the default. 
Higher resolutions produce better quality images, but larger file sizes.

Document Type option If your documents typically have a mixture of text and graphics, keep 
this option as the default. Otherwise, select the Document Type that is 
most frequently scanned by your organization.
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Black and White 
Adjustment option

If you selected Black and White as your Scan As selection, the Black 
and White Adjustments screen will be available.

1. Select the Black and White Adjustment icon.

• If you selected Best (iThresholding) on the Scan As screen, 
only the Contrast value can be changed.

• If you selected Normal (ATP), both Contrast and Threshold can 
be changed.

2. Use the Up and Down arrows to adjust the value, then click the 
button to the left of the number to save the new value.
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Copies for Printing option This option is for the user during their scan session. Any changes to 
this option during configuration will be ignored. The default is 1.

Advanced option 1. Select the Advanced icon. The Advanced screen provides these 
options:

• Blank Image Detection — used to detect blank pages (e.g., the 
back side of a document), so these pages can be discarded. Use 
this option when scanning black and white documents to either 
TIFF or PDF. Click Blank Page Detection to turn this feature On 
or select a percentage where document images that fall below 
the percentage will be discarded. The default is 1%.
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• Cropping — allows you to select either Automatic or 
Aggressive cropping.

- Automatic: automatically detects the border of an image and 
straightens it if necessary. 

- Aggressive: automatically detects the border of an image, 
straightens it if necessary, and eliminates any residual black 
border on any image edges. In order to achieve this, there is 
a possibility that a small amount of image data from the edge 
of the document may be lost.

• Use Multifeed Ultrasonic Detection — multifeed ultrasonic 
detection aids in document scanning by detecting documents 
that may go through the feeder overlapped. Multifeeds can 
happen due to stapled documents, adhesives on documents, or 
electrostatically charged documents. Check this option if you 
want the Scan Station to detect double-fed documents.

NOTE:  If this option is on and a multifed document is detected, 
the Scan Station will “ding”. The user will need to check 
their scanned images to be sure they are correct. If 
necessary, they may need to rescan the job

• Enable Auto-Orient — if enabled, the Scan Station will analyze 
each document to determine how it was fed and will rotate the 
image to the proper orientation.

• Reverse Page Order — if enabled, the Scan Station will reverse 
the order of the scanned images from the order in which the 
documents were scanned. 

• Color Adjustments — when checked, displays the Color 
Adjustments screen, which allows you adjust the Red, Green 
and Blue color intensity. Values range from 1 to 100; 1 is the 
lowest amount of color; 100 is the highest amount of color. The 
default is 50. 

2. Enable any of these options above and click Done.
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Saving your 
administrative 
configuration file

After making changes to the configuration, save your configuration 
settings. Configuration settings can be saved to three locations:
• USB Drive
• Local backup 
• Folder

1. Click the Save icon. 

The Save Configuration To dialog box will be displayed. By default 
the Local backup option is selected. If you choose to create a local 
backup, a copy of the settings will be saved in the same directory as 
the KSS500 - Scanner Admin application.

2. Select where you want to save the configuration settings and click 
Save.

NOTES:

• Insert your USB drive into the USB port on your PC after the 
Configuration Organizer is running. This will allow the 
Configuration Organizer to recognize the presence of the USB 
drive. If the USB drive is inserted before the application is 
launched, the USB Drive option will not be available on the Save 
Configuration To dialog box.

• If the USB drive was inserted before the application is launched, 
remove the USB drive and re-insert it.

• If you are using the KSS500 - Scanner Admin application to send 
the configuration file to a Scan Station or you are using a remote 
configuration, check the Folder option and Browse to the 
network location where configuration files are stored.

3. Click OK.

4. Click File>Exit to close the Configuration Organizer.
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Updating 
configuration 
settings

After saving the administrative configuration file, the file needs to be 
uploaded to the Scan Station. The configuration file can be uploaded by 
using the KSS500 - Scanner Admin application remote configuration or 
by saving the file to a USB drive and inserting it in the USB port of the 
Scan Station.

Loading configuration 
settings using the KSS500 - 
Scanner Admin application

1. From the KSS500 - Scanner Admin main screen, click on the Scan 
Station(s) you want to upload the configuration file to.

NOTE: To select more than one Scan Station, press the Ctrl or Shift 
key and click the mouse button. The selected Scan Stations 
will be highlighted.

2. Select Scanners>Configuration>File Upload. The Open dialog 
box will be displayed.

3. Select the configuration file (KSS500.xml) that you want to upload 
and click Open. The message, Uploading, please wait will be 
displayed while the file is being uploaded.

NOTE: If the file fails to load, the message, Upload Error - there 
was an error uploading the configuration file to: 
Scanner Name will be displayed. 

Uploading the 
configuration settings 
using remote configuration

1. Browse to the configuration file (KSS500.xml) that you want to load.

2. Copy the configuration file to the network folder that the Scan 
Station(s) have been configured to “watch”.

NOTE: When the configured day and time occurs, Scan Station(s) 
will be updated with the new configuration.

Uploading the 
configuration settings 
using a USB drive

1. Insert your USB drive in the USB port on the Scan Station.

NOTE: If the Scan Station configuration previously had a password 
assigned to it, you will be prompted to enter that password 
before proceeding with any changes.

2. Click Update.
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Verifying your Scan 
Station setup

Verify that your Scan Station installation was successful and is 
operational.

NOTE: If Save to Flash Drive is disabled, select another destination to 
scan to and go to Step 3.

1. Insert a blank USB drive in the Scan Station’s USB port.

When the Scan Station recognizes the USB flash drive, an icon is 
displayed showing the USB flash drive with the user profile. 

2. Click Save to Flash Drive. 

3. Place a document into the input tray and press the Go button. The 
Destination Review screen will be displayed.

NOTE: If you enabled FAST Scanning, the Scan Station will start 
automatically and the Settings Review screen will not be 
displayed. Otherwise, the Scan Station will begin scanning 
after 10 seconds (or you can press the Go button again to 
start scanning immediately).

As the Scan Station begins to feed and process documents, a 
Status screen will be displayed. The page number and a preview 
image will be displayed as each page is being scanned. 

When the document has been scanned, the Status screen will be 
displayed as it sends your document to each selected destination.

When all destinations have been processed, the Processing 
Review screen will be displayed.

NOTES:

• If Fast Scanning is enabled, these screens will not be displayed.

• This screen lists all the selected destinations (if you had more 
than one). Successful destinations will be shown with a green 
check mark. Unsuccessful destinations will be shown with a red 
X, and the message, One or more saved destinations failed 
will be displayed. To review detailed error messages, download 
the error logs.
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Downloading 
configuration files

It is possible to download a configuration file that is already installed on 
a Scan Station to the KSS500 - Scanner Admin application to be 
modified and/or uploaded to a Scan Station.

1. Double-click on the KSS500 - Scanner Admin shortcut icon.

2. Browse to and open the previously saved Scan Station 
administration file.

3. Select the Scan Station where you want to download the 
configuration file.

4. Select Scanner>Configuration>File Download. The Save As 
dialog box will be displayed.

5. Select the configuration file that you want to download and click 
Save. The message, Downloading: Please wait will be displayed 
while the file is being downloaded.

Opening/modifying a 
configuration file

1. Double-click on the KSS500 - Scanner Admin application icon.

2. Select File>Configuration Organizer.
3. Select File>Open. The Open Configuration From dialog box will be 

displayed.

4. Browse to the location of the KSS500.xml file that you want to open.

5. Click Open to open the configuration file.

6. Modify any settings.

7. Select File>Save to save the configuration file. Refer to the section 
entitled, “Saving your configuration file settings” for more 
information. 
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This chapter provides procedures for adding, renaming, deleting, and 
reordering destination groups (e.g., email, network folder, printer, FTP, 
etc.) that will be commonly used by the personnel in your organization. 
Setting up these frequently used groups makes it faster and easier for 
your Scan Station users to scan and send their documents. Destination 
groups are set up using the Configuration Organizer.

For simplicity purposes, only the procedures for managing an email 
group will be documented. The steps required to manage other group 
types and their entries are the same, unless otherwise noted. 
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Toolbar descriptions The Configuration Organizer’s toolbar provides quick access to 
commonly used functions. The toolbar is always displayed. You cannot 
add, delete or move toolbar buttons.

NOTE: For the purpose of this manual, procedures are indicated by 
using the menu options. You can also use the toolbar buttons or 
shortcut keys for any desired action.

Icon Description

Saves the configuration file to the USB flash drive or hard 
drive.

Adds a new item in the current group.

Searches for an item

Renames the selected item. 

Deletes the selected item.

Moves the selected item up one position.

Moves the selected item down one position.
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Creating groups and 
adding items

1. Open the KSS500 - Scanner Admin application.

2. Select File>Configuration Organizer.
3. Select Edit>Add Group>E-Mail. An Email icon is added to the 

toolbar on the Configuration Organizer window. 

4. Select the email group you want to add an address(es) to and select 
Edit>Add Item. 

5. Enter a name in the Description field and email address in the 
Address field, then click OK. 

NOTES:
• If you do not want the email address placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The email address will be added to the selected email group and 
the address will be listed on the Configuration Organizer window.

6. Repeat steps 3-5 for each email address you want to add to an 
email group.



5-4 A-61628  December 2011 

Renaming an email group By default, when you add an email group, the group is named E-mail. 
From the Configuration Organizer:

1. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

2. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the Configuration Organizer 
screen.

Deleting an email group When you delete an email group, all email addresses within the email 
group will also be deleted.

1. Access the Configuration Organizer and select the email group you 
want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the email group.
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Moving groups and items 
within groups

The order in which the groups are displayed in the Configuration 
Organizer is the same order they will be displayed on the Scan Station. 
If you want a specific group to be displayed as the first selection or in a 
special order, you can reorder the groups the way you want them 
displayed. 

1. Click the group you want to move. 

2. Select Layout>Move Group Left or Layout>Move Group Right. 
The group will be moved one position to the left or right. 

Moving items within groups
1. Select the item within the list that you want to move.

2. Select Layout>Move Item Down or Layout>Move Item Up. The 
item will be moved up or down one position.

NOTE: If you want to move items/groups many times, it is 
recommended that you use the Ctrl key sequences (Ctrl-Up 
arrow/Ctrl-Down arrow) as this will be faster.
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Importing an email address 
book

CSV files are data files that represent database information. Each row 
contains data values that are separated by a comma. Each comma 
found on a line of text represents a column of data from the original 
database. The example below shows typical data exported from 
Microsoft’s Outlook Express. 

NOTE: The first row may contain the data column header information 
and not actual data.

Outlook Express allows you to export your email address book to a 
comma-separated file. When you export your email address book, you 
can select which data columns you want to export.

NOTE: Other mail programs may not allow you to select which data 
columns to export.

It is recommended that you only export the first name, last name, and 
email address. Once the file is exported, it can be imported into the 
Configuration Organizer.

To import your email address book:

1. Select the email group where you want to import your email address 
book. 

2. Select Edit>Import Email Addresses. The Import E-mail 
Addresses dialog box will be displayed.

3. Enter the file name in the File field that contains the email addresses 
you want to export. If necessary, use the Browse button to help 
locate the file.

First Row First Name,Last Name,E-mail Address

Smith,John,johnsmith@rochester.rr.com
Tom,Brown,Tombrown123@yahoo.com
William,Doe,wdoe@msn.com
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4. Many email client applications automatically export the column 
headings as the first row of data. If you do not want to export the 
column headings as the first row, check Skip first row of data.

NOTE: Some email applications also export the data with 
additional quote characters surrounding the data. The 
quote characters will be removed while importing data.

5. Enter the column numbers where the First Name, Last Name and 
Email Address appear in the CSV file. 

After selecting a CSV file and column locations, a preview will be 
displayed showing the results of the file Column Location 
selections. If the column selections are changed, the preview will 
reflect these changes. 

For example, if the three File Column Location values are 1, 2, and 
3 the preview would display the following:

The First Name and Last Name are combined to form the email 
address display name. The Email Address is used to create the 
email address.

If all three File Column Location values were set to 1, then the 
preview would look like this:

6. Click Import. The email addresses will be added to the selected 
Email group.

Adding email addresses 
using LDAP

If the LDAP server is correctly configured, you can use this connection 
to search the network address book for email addresses. Any 
addresses found while searching can be added to the currently 
selected email group.

1. Click the Search icon on the main Configuration Organizer toolbar. 
The keyboard will be displayed.

2. Enter the last name of the person you are searching for and click 
Done. The Address Search Results list will be displayed. 

3. Select one or more of the addresses found in the list and click 
Done. The addresses will be added to the email group. 

NOTES:

• If more than 20 addresses are found that match the search criteria, 
you may want to refine your search by adding more information, such 
as the first name of the person you are searching. e.g., “smith joe” 
instead of just “smith”.

• Wildcards are added before and after the search criteria. 

First Name Last Name Email Address

First Name First Name First Name
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Adding several email 
addresses to a single item 
in an email group

Typically email groups contain a list of entries that consist of one e-mail 
address per entry. However, you can create a list within a single entry 
within the email group. The following describes the typical case of one 
email address per item and an example of multiple addresses per entry.

Example 1
The Description field contains an email recipient’s name, and the 
Address field contains a single email address.

Example 2
The Description field contains a group name, and the Address field 
contains multiple email addresses separated by commas.

Description: Linda’s Group
Address: Jimmy@gmail.com, Joe@gmail.com, John@gmail.com

Each email address in the Address field is validated to ensure the 
proper format. If an improper email address is entered, the message 
The E-mail address is not in a valid format. Typical format: 
person@serviceprovider.domain will be displayed. Click OK on the 
message and verify the format is correct.
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Adding a USB drive folder 
group

If you want to add a folder to a USB drive group that already exists, skip 
to step 2:

1. From the Configuration Organizer select Edit>Add Group>USB 
Drive Folder. A USB Drive icon is added to the toolbar on the 
Configuration Organizer window. 

2. To add a folder to a USB drive group, click the USB drive group you 
want to add the folder to and select Edit>Add Item. The Add dialog 
box will be displayed. 

3. Enter description and folder name in the Description and Folder 
fields and click OK.

NOTES:
• If you do not want the USB drive folder placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The folder is added to the selected USB drive group.

4. Repeat steps 2 and 3 for each USB drive folder you want to add.
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Renaming a USB drive 
group

By default, when you add a flash drive group, the group is named USB 
Drive.

1. Select the USB drive group that you want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a USB drive group When you delete a USB drive group, all folders within that group will 
also be deleted.

1. Select the USB drive group you want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the USB drive group.
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Adding a network folder If you want to add an item to a network folder that already exists, skip to 
step 2.

1. From the Configuration Organizer select Edit>Add 
Group>Network Folder. A Network folder icon is added to the 
toolbar on the Configuration Organizer window. 

2. Select the Network group you want to add a folder to, and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the name and fully qualified folder path in the Description and 
Folder fields and click OK.

NOTES:
• You must use a full network path if you are scanning to a DFS 

based network.
• If you do not want the network folder placed in alphabetical 

order, uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

The folder is added to the selected Network group.

4. Repeat steps 2 and 3 for each network folder you want to add.
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Renaming a network group By default, when you add a network group, the group is named 
Network.

1. Select the network group that you want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
change will be displayed on the main Configuration Organizer 
window.

Deleting a network group When you delete a network group, all folders within that group will also 
be deleted.

1. Select the network group you want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the network group.
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Adding an FTP group To add an FTP group to your configuration:

1. From the Configuration Organizer select Edit>Add Group>FTP. An 
FTP icon is added to the toolbar on the Configuration Organizer 
window.

2. Select the FTP group you want to add to and select Edit>Add Item. 
The Add: Ftp Folder dialog box will be displayed.

3. Make an entry in the Description, Folder, Username and Password 
fields. The Folder field should contain a complete path to the FTP 
site including the subfolder into which scanned documents will be 
placed. For example, //ftp.acme.com/documents would connect to 
the FTP site ftp.acme.com and place the scanned documents in the 
folder documents.

NOTES:

• Any additional folders defined in the File Naming Settings screen 
will also be used when creating the scanned documents. 

• If you do not want the FTP site placed in alphabetical order, 
uncheck Add to list alphabetically.
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4. Select the desired Protocol option: FTP, FTPS or SFTP.

• If you select FTP the following options are available:

- If the FTP site communicates on a port other than Port 21, 
change the value using the up and down arrows.

- You may optionally select Passive if required by the FTP 
server. Passive is most commonly used if the FTP site is 
outside the firewall.

• If you select FTPS the following options are available:

- FTPS servers will allow secure (encrypted) communications 
when Explicit and Port 21 is selected. Any other combination 
of settings will result in unsecured (unencrypted) 
communications between the Scan Station and the FTPS 
server.

- By default, Active port negotiation is used. Selecting 
Passive will enable Passive port negotiation. 

- Select an Encryption option: Implicit or Explicit. Consult 
the FTP Server administrator for the appropriate encryption 
option.

- Check Require verifiable SSL server certificate if your 
network environment is more security conscious and you 
require your certificates to be up to date and signed by 
certificate authority.

• If you select SFTP the following options are available:

- If the SFTP site communicates on a port other than Port 22, 
change the value using the up and down arrows. When you 
select SFTP, the Port value will automatically change to the 
default value of Port 22.
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- A Private Key File is an encrypted key that is used to access 
the SFTP server. There are several different types of Private 
Key files. Use the Browse button to select the Private Key 
file stored on your computer or network. Consult the SFTP 
administrator for the appropriate Private Key file to use. 

NOTE: Private Key files encrypted with DSA 2048, 4096 bits 
and Putty SSH1 RSA are not supported.   

- If you entered a Private Key File, you must enter a 
Passphrase. The passphrase is used to decrypt the Private 
Key file.

NOTE: You can also rename items and delete items from a group by 
using the Edit>Rename Item and Edit>Delete Item menu 
selections.

5. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.

Specifying Proxy settings If your company requires the use of a proxy server before 
communicating with an FTP or SFTP site, define these proxy settings 
by clicking on the Proxy button. 

FTP If you selected FTP as your protocol, the following dialog box will be 
displayed:

1. Select USER after login for the Proxy Type.
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2. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g., FTP.acme.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

SFTP SFTP supports two proxy types: HTTP and SOCKS.

Proxy Type: HTTP
1. Select the Proxy Type. If you selected HTTP as your Proxy Type, 

the following dialog box will be displayed. 

2. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g., FTP.acme.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

5. Select the appropriate Authentication Type for the Proxy server. If 
you do not know if you should use LOGIN or NTLM, consult your 
administrator.

6. Click OK.
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Proxy Type: SOCKS
1. Select the Proxy Type. If you selected SOCKS as your Proxy Type, 

the following dialog box will be displayed. 

2. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g., FTP.acme.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

5. Select the appropriate Version for the Proxy server. If you do not 
know if you should use SOCKS4 or SOCKS5, consult your 
administrator.

6. Click OK.
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Adding a fax group and fax 
numbers

If you want to add a fax number to a fax group that already exists, skip 
to step 2.

1. From the Configuration Organize select Edit>Add Group>Fax. A 
Fax icon is added to the toolbar on the Configuration Organizer 
window. 

2. Select the fax group you want to add a fax number(s) to and select 
Edit>Add Item. The Add dialog box will be displayed. 

3. Enter the description and fax number and click OK. 

NOTES:

• If you do not want the fax number placed in alphabetical order, 
uncheck Add to list alphabetically.

• Use pauses between fax numbers if you are sending a fax 
outside from a business phone network. For example, if you 
need to dial “8” to get an outside line, and wait for a dial tone to 
dial the rest of the number, the comma will provide a 3-second 
wait time before dialing the number.

• You can also rename items and delete items from a group by 
using the Edit>Rename Item and Edit>Delete Item menu 
selections.
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The fax number will be added to the selected fax group and the 
number will be listed on the Configuration Organizer window.

4. Repeat steps 2 and 3 for each fax number you want to add to a fax 
group.

Renaming a fax group By default, when you add a fax group, the group is named Fax.

1. Select the fax group you want to rename.

2. Select Edit>Rename Group. The Rename Group dialog box will be 
displayed. 

3. Make the desired change in the Description field and click OK. The 
new group name will be displayed on the main Configuration 
Organizer window.

Deleting a fax group If you delete a fax group, all fax numbers within the fax group will also 
be deleted.

1. Select the fax group you want to delete. 

2. Select Edit>Delete Group. The following message will be 
displayed:

3. Click Yes to delete the fax group.
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Adding a SharePoint group If you want to add SharePoint as a destination group, do the following.

1. Select Edit>Add Group>SharePoint. 

2. Select Edit>Add Item. The SharePoint Settings dialog box will be 
displayed.

3. Make an entry in the Description field that identifies the destination.

4. Enter the address of the SharePoint server in the Address field. The 
Address field must contain a complete path to the SharePoint site.

5. Make an entry in the Username and Password fields. 

6. In the Documents path field, enter the path to the folder where the 
documents will be scanned. If necessary, use the Browse button to 
help locate the folder. 

NOTE: If you do not want the SharePoint destination to be placed 
in alphabetical order, uncheck Add to list alphabetically.
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7. If the SharePoint site you want the user to access is secure, you will 
need to enter the certificate file and password by clicking 
Certificate. The SharePoint Certificate dialog box will be displayed. 

• Enter the name of the Certificate file in the Certificate field. The 
following file extensions are allowed: .cer, .crt, .der, .pfx, .p12, 
.p76, .and p7c.

• Enter the certificate password that the user should enter to open 
and decrypt the certificate file.

• Click OK.

NOTE: You must run as an Administrator to install a SharePoint 
certificate. If you are using Windows 7 or Windows Vista, 
right-click on the KSSDashboard.exe file and select “Run 
as administrator”.

8. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.

9. If there are required index fields for the selected library, select the 
Index Fields button. The Index Fields dialog box will be displayed 
that shows the required and optional index fields associated with the 
selected library.

NOTE: The first part of the document path is the library; anything 
after that, is a subdirectory. The library contains index 
fields.

• If the index field has a down arrow  to the right of the index 
value, click on it to display the value options.
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The supported index fields are:
• Single line of text
• Multiple lines of text
• Choice 
• Number 
• Currency
• Date and Time
• Lookup 
• Yes/No 
• Person or Group
• Hyperlink or Picture

10.Click OK to close the Index Fields dialog box.

11. Click OK again to close the SharePoint Settings dialog box.

Specifying Proxy settings
If your company requires the use of a proxy server before 
communicating with the SharePoint site, you must define these proxy 
settings by clicking on the Proxy button. 

1. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g.,proxy.mycompany.com) or as an IP address.

2. Enter the Username and Password required to access the proxy 
server.

3. If the proxy server is configured to communicate on a port other 
than Port 81, change or enter the value using the up and down 
arrows or keyboard.

4. Click OK.

NOTE: SharePoint does not support: Searching and Voice Annotation. 
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Adding an Evernote group If you want to add Evernote as a destination group, do the following.

1. Select Edit>Add Group>Evernote. 

2. Select Edit>Add Item. The Evernote Settings dialog box will be 
displayed.

3. Make an entry in the Description field that identifies the destination.

4. Make an entry in the Username and Password fields that identifies 
the credential name/password for access to the Evernote server. 

5. In the Notebook field, enter the path to the notebook where the 
documents will be scanned. If necessary, use the Browse button to 
help locate the notebook.
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NOTES:
•  You cannot change the address of the Evernote server. 
• If you do not want the Evernote destination to be placed in 

alphabetical order, uncheck Add to list alphabetically.

6. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.

7. If you want to further organize your scanned documents, you can 
click Advanced to make additional settings. The Evenote Advanced 
Settings dialog box will be displayed.

After defining your settings, click OK on the Evernote Advanced 
Settings dialog box to return to the Evernote Settings dialog box. 

• Check Create one note for all images if you want to create one 
note for the entire batch. If this option is not checked, one note 
will be created for each filename.

• Check Use filename for title if you want the title to be the same 
as the filename defined on the Configuration Options screen (i.e., 
KSS500_001.jpg). If this option is not checked, you can enter a 
desired description in this field.

• Enter any information that you want in the Content field. This 
information will be attached as part of the scanned document.

• Tags can be defined to notes to help describe the note’s 
contents. Check any of the tags that you want associated with the 
scanned documents.
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Specifying Proxy settings
If your company requires the use of a proxy server before 
communicating with the Evernote site, you must define these proxy 
settings by clicking on the Proxy button. 

1. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g.,proxy.mycompany.com) or as an IP address.

2. Enter the Username and Password required to access the proxy 
server.

3. If the proxy server is configured to communicate on a port other 
than Port 81, change or enter the value using the up and down 
arrows or keyboard.

4. Click OK.

NOTES:

• Evernote does not support: Searching, Voice Annotation and File 
Naming/Folder Creation. 

• If proxy settings are automatically detected, they will be used.
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Configuring FTP 
destinations

FTP destinations require a different configuration than the other 
destinations. The Configuration Organizer allows you to configure both 
FTP and proxy server settings. Depending on your network 
configuration you may or may not have to communicate with FTP sites 
through a proxy server. For each FTP destination you can specify 
individual username and password settings. This is important as you 
may be communicating with FTP sites located at different companies or 
on different company servers.

1. Select Edit>Add Group>FTP. 

2. Select Edit>Add Item. The Add: Ftp Folder dialog box will be 
displayed.

3. Make an entry in the Description, Folder, Username and Password 
fields. The Folder field should contain a complete path to the FTP 
site including the subfolder into which scanned documents will be 
placed. For example, //ftp.acme.com/documents would connect to 
the FTP site ftp.acme.com and place the scanned documents in the 
folder documents.

NOTE: Any additional folders defined on the File Naming Settings 
screen will also be used when creating the scanned 
documents. 

4. If the FTP site communicates on a port other than Port 21, change 
the value using the up and down arrows. 

5. You may optionally select Passive if required by the FTP server. 
Passive is most commonly used if the FTP site is outside the 
firewall.

NOTES:
• If you do not want the FTP site placed in alphabetical order, 

uncheck Add to list alphabetically.
• You can also rename items and delete items from a group by 

using the Edit>Rename Item and Edit>Delete Item menu 
selections.

6. If your company requires the use of proxy servers, click the Proxy 
button and go to the next section; otherwise click OK.



A-61628  December 2011 5-27

Specifying Proxy settings If your company requires the use of a proxy server before 
communicating with an FTP site, you must define these proxy settings 
by clicking on the Proxy button. 

1. Select the Proxy Type. 

• If USER after login is selected, continue with Step 2.

2. Enter the Proxy Address in the form of a fully qualified domain 
name (e.g.,proxy.mycompany.com) or as an IP address.

3. Enter the Username and Password required to access the proxy 
server.

4. If the proxy server is configured to communicate on a port other 
than Port 21, change or enter the value using the up and down 
arrows or keyboard.

5. Click OK.
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Configuring printers The Scan Station uses the Microsoft “Point and Print” technology for 
installing print drivers and connecting to network printers. Typically, 
network printers are attached to print servers which manage the 
scheduling of print jobs for one or more network printers. These print 
servers manage print queues for each connected printer and can also 
deliver and install print drivers to other network PCs or devices. 

The Scan Station can connect to printers in the following ways:

• Connect to a printer that is connected to a print server on a network 
domain.

• Connect to a printer that is shared by another computer on a network 
workgroup.

• Connect to a network printer that is directly connected to the network 
via an Ethernet cable plugged directly into a router or hub.

In each of these scenarios, Microsoft Windows may also require login 
credentials for any device requesting access to a network printer. Each 
of these scenarios is described in more detail below.

Connecting to a printer that 
is connected to a print 
server on a network 
domain

1. Select Edit>Add Group>Printer.
2. Select Edit>Add Item. The Add: Printer dialog box will be 

displayed.

3. Enter any text that describes the printer in the Description field. 

4. Enter the fully qualified path to the print server and print queue (e.g., 
\\printservername\printqueue or \\192.168.1.101\printqueue).

NOTE: Using IP addresses when accessing a print server is 
guaranteed to resolve the path to the printer. Fully qualified 
domain names may not resolve the path to the printer in 
certain network environments.

5. If the network domain is configured to require authentication to 
install a printer driver, enter the Username, Password, and 
Network Domain names.

NOTE: If proper authentication is not provided, the printer and its 
driver may not be installed on the Scan Station.

6. Click OK.
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Connecting to a printer 
shared by another 
computer on the network 
workgroup

1. Select Edit>Add Group>Printer.
2. Select Edit>Add Item. The Add: Printer dialog box will be 

displayed. 

3. Enter any text that describes the printer in the Description field.

4. Enter the fully qualified path to the shared computer and the share 
name assigned to the printer (e.g., \\mypc\sharedprinter or 
\\192.168.1.101\sharedprinter).

NOTE: Using IP addresses when accessing a print server is 
guaranteed to resolve the path to the printer. Fully qualified 
domain names may not resolve the path to the printer in 
certain network environments.

5. If the PC requires authentication credentials to access the shared 
printer, enter the Username and Password. Leave the Network 
Domain blank.

6. Click OK.
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Connecting to a network 
printer that is directly 
connected to the network

This option requires the printer to be shared by a PC (at least 
temporarily) on the network, while the printer drivers are downloaded 
and installed on the Scan Station. 

Before setting up a printer that is directly connected to the network, the 
printer must first be “shared” from a computer on the network. The 
shared printer must also be configured to provide a Windows XP driver 
for the printer. Once shared, you need the driver name and port name 
from this computer. 

On the PC that is sharing the printer: 

1. Click Start>Settings>Printers and Faxes and select the installed 
printer. 

2. Right-click on the installed printer and select Properties. The 
Properties window will be displayed.

3. Write down the Driver Name. The location of this information may 
be different for each printer.
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4. On the Ports tab, write down the exact text that appears on the 
selected Port value. 

NOTE: As shown below, this would be “IP_192.168.2.137”.

5. Return to the Configuration Organizer and select or create a printer 
group and select Edit>Add Item. 

6. Enter any text that describes the printer in the Description field. 

7. Enter the IP address of the network printer (e.g., \\192.168.2.137) or 
//192.168.2.137/<printq> where <printq> is the printer name.

8. Enter the Username and Password and optional Network Domain 
that will be used as credentials on the PC that is temporarily sharing 
the network printer.
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9. Click Advanced. 

The Advanced dialog box allows you to enter the information 
required to access the printer driver on the shared PC. This 
information will be used to install the printer driver on the Scan 
Station.

10.Enter the fully qualified address of the PC sharing the printer (see 
Step 1) including the share name (e.g. \\workgrouppc\BrotherH).

11. With the information in Steps 1 and 2, enter the driver name and the 
port name in their respective fields.

12.Click OK on both the Advanced and Add: Printer dialog boxes.

The printer driver will be installed from the sharing PC. A connection 
will be made between the printer and the Scan Station using the IP 
address entered on the Add: Printer dialog box. After the initial 
installation, the shared printer connection is no longer required and 
the Scan Station will be able to communicate directly with the 
network printer.

NOTE: If a printer fails to install, check the logfile for the error code.  
Search for the error code on the Micosoft internet site.
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Scan Station Security Security is an important part of every day business. It is important that 
network devices do not allow intrusions from outside sources. The Scan 
Station 500 is configured to prevent external attacks from the Internet 
and from direct access by users. The following security steps will block 
access to the Scan Station’s operating system. 

• The Scan Station uses a firewall and blocks nearly all incoming 
network traffic. It can also respond to an Echo (also known as a ping). 
Most inbound ports are blocked and will not respond to queries from 
the network. 

• The Scan Station is protected from external intrusions via the Scan 
Station USB ports. The operating system is configured to disable any 
auto-run action that could occur when presenting a new USB device 
to the system. The Scan Station recognizes the presence of a USB 
removable device, but will only open and read files that have been 
created and encrypted specifically for use by the Scan Station. Any 
file found on a removable device that is not properly encrypted will be 
ignored. This makes it almost impossible to introduce a virus by 
inserting a removable device with an infected executable. 

• Viruses frequently find their way into a network-connected computer 
via email. Most viruses are spread as email attachments and infect a 
computer after the email has been opened and the attachment 
executed. The Scan Station does not receive any incoming emails, 
therefore, it cannot be infected in this manner.

• The Scan Station will only read a valid, encrypted configuration file 
created by the Configuration Organizer and a firmware update file 
created by Kodak. For more information, see the section entitled, 
“Password protecting the administrative configuration file” later in this 
chapter.

• The underlying operating system is not available to the administrator 
or user. Updates to the operating system and/or the Scan Station 
firmware will be made available on Kodak’s website (http://
www.kodak.com/go/disupport) as needed.

• You can require a user to login before scanning. For more 
information, see the section entitled, “Device settings” in Chapter 3. 
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Password protecting the 
Scan Station

You can require a user to log into the Scan Station before scanning. If 
you want to assign a Device password, see the section entitled, 
“Device settings” in Chapter 3. This security feature is intended for use 
in companies or departments that have sensitive material that they 
want to prevent being scanned and distributed. Once the password is 
assigned, access will be blocked to all users who do not know the 
password. On a Scan Station that is password-protected, users will be 
given three tries to correctly enter the password. After the third failed 
attempt, the Scan Station displays a warning message for several 
minutes and then will return to the password entry screen.

The device password also works in conjunction with the inactivity timer 
built into the Scan Station. In normal operation, after a Scan Station has 
been used and has remained idle for 30 seconds, a warning screen will 
be displayed asking the user if they want to reset all Scan Station 
settings to the default state. If no selections are made, then after two 
more minutes of inactivity, the device will be returned to its default state. 
If the user selects OK when the initial warning is displayed, the Scan 
Station will be returned to its default state immediately. If Cancel is 
selected, the current configuration settings are maintained, the timer is 
reset and the Scan Station will start monitoring for inactivity again.

In addition to assigning a device password, you can require the user to 
login before starting a scan session. See Chapter 3, “Configuration 
options” for more information.

Password protecting the 
administrative 
configuration file

When using the USB Drive option to update the configuration file, it is 
highly recommended to password-protect the file. 

To protect your administrative configuration file you can assign a 
password to your file by using the User>Configuration Password 
option. Refer to the section entitled, “Password protecting the 
configuration file” in Chapter 3 for procedures. This prevents access to 
the configuration file in the following ways:

• If the configuration file is saved with this password, it cannot be read 
by a user running the Configuration Organizer without knowing the 
password. If a flash drive that contains a password-protected 
configuration file is inserted in the Scan Station, the user will be 
prompted to enter the password. Failure to correctly enter the 
password forces the Configuration Organizer to ignore the file and 
proceed as if no file exists. 

• When a password configuration file is used to update a Scan Station, 
the password is applied to the configuration file on the Scan Station 
and any attempt to modify the Scan Station’s configuration file 
requires the correct password before any changes can be made. It is 
imperative that the password be kept in a safe place and not 
forgotten. If the password is forgotten, you must contact Kodak 
Service to unlock the Scan Station.
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Network configura-
tion details

Because the Scan Station is a network device, a basic knowledge of 
networking principals and terminology is helpful. You should be familiar 
with the concept of creating user accounts (on domains), sharing 
folders, setting access privileges, the Universal Naming Convention 
(UNC), using IP addresses, fully qualified domain names (FQDNs) and 
creating user groups. 

NOTE: Some of the concepts covered in this section assume 
knowledge of Microsoft NT Domains and permissions. Refer to 
your documentation for Microsoft Windows Server 2003 or 
Windows Server 2008 for more information.

Best practices Scan Station user groups — for network domain environments, you 
should create a user group for all Scan Stations. This group will be 
used to hold account names that are assigned to each Scan Station. 
Minimally, there should be one account name that is assigned to each 
Scan Station. Optimally, each Scan Station should be assigned its own 
unique username and password and these accounts should be 
contained within a group that is reserved specifically for Scan Stations. 
These account names will be used when configuring the Scan Station’s 
network settings and entered into the Username, Password, and 
Network Domain fields. 

NOTE: The Scan Station groups and login names must be given 
appropriate privileges to access the network resources that the 
user will see as Destination selections at the Scan Station.

Workgroup environments — for network environments that use the 
Microsoft “Workgroup” configuration, you may be required to create an 
account name and password to be assigned to Scan Stations. These 
account names will be used when configuring the Scan Station’s 
network settings and entered into the Username and Password fields. 
The Network Domain field should be left blank in Workgroup 
environments.

Network folders — it is recommended that you create network folders, 
for either Destination or Remote Configuration, that can be accessed 
(minimally read, write, change access) by any Scan Station login 
account or by the user group created for Scan Stations.

UNC names for folders — you will need to know the fully qualified 
UNC name for each network folder that will be used by your Scan 
Station(s). When configuring network destinations, this will be the 
information entered into the Address field of the Add: Network Folder 
dialog box. For example, you could create a folder called “scanfolder” 
on a server called “acmeserver” that would be reserved for Scan 
Station access. You would reference it by the following UNC name: 
\\acmeserver\scanfolder.
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NETBIOS usage — in network environments that use routers it is 
common practice to block NETBIOS traffic on your router. You may 
need to know the IP address of the server where you want to scan 
documents. By substituting the IP address of the server instead of the 
NETBIOS computer name, you can bypass the network traffic 
restrictions that may cause network scanning to fail. For example, the 
previously defined network address: \\acmeserver\scanfolder should be 
replaced with something similar to: \\192.168.2.10\scanfolder.

Updating your Scan 
Station

There are four ways to update your Scan Station:

• Method 1. Uploading using the KSS500 - Scanner Admin 
application. The Scan Station will automatically recognize the new 
configuration data or update package and perform an update 
automatically. See the section entitled, “Method 1” later in this 
chapter for more information.

• Method 2. The administrative configuration file and optional update 
package is stored on a network drive and the Scan Station is 
configured to poll this shared folder at a specific day and time for 
updates. See the section entitled, “Method 2” later in this chapter for 
more information.

• Method 3. The administrative configuration file is stored on a USB 
drive, inserted into a Scan Station, which is then updated. This 
method is manual and must be repeated for each Scan Station on the 
network. See the section entitled, “Uploading configuration settings 
using a USB drive” in Chapter 3 for more information.

• Method 4. The administrative configuration file is stored on a USB 
drive with an update package. This causes the Scan Station to be 
updated with new firmware. See the section entitled, “Method 4” later 
in this chapter for more information.
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Method 1 The administrative configuration file and optional update package is 
uploaded using the KSS500 - Scanner Admin application. The Scan 
Station will automatically recognize the new configuration file or update 
package and perform an update automatically. 

The KSS500 - Scanner Admin application can be used to upload new 
configuration files and new firmware updates to the Scan Station. 

Uploading files
1. Select the Scan Station(s) you want to send a new configuration file 

to.

NOTE: If you want to move items/groups many times, it is 
recommended that you use the Ctrl key sequences (Ctrl-Up 
arrow/Ctrl-Down arrow) as this will be faster.

2. Select Scanner>Configuration>File Upload. The Open dialog box 
will be displayed.

3. Select the configuration file that you want to upload and click Open. 
The message, Uploading, Please wait will be displayed while the 
file is being uploaded.

NOTES:

• Only a KSS500.xml file can be sent to the Scan Station.
• If each Scan Station or a group of Scan Stations require a 

different configuration, it is recommended that a common folder is 
created with subfolders underneath to store individual 
configuration files.

When new configuration files are found, the following will occur: 

• The contents of the update will be applied to the Scan Station.
• If newer settings are found, the settings will be applied to the 

Scan Station as the new default settings.
• The Scan Station will be restarted if the network settings for the 

Scan Station have been modified. 
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Uploading firmware
1. Select the Scan Station(s) you want to send new firmware to.

NOTE: To select more than one Scan Station, use the Ctrl or Shift 
key. and click the mouse button. The selected Scan 
Stations will be highlighted.

2. Select Scanner>Configuration>Firmware Upload. The Open 
dialog box will be displayed.

3. Select the file that you want to upload and click Open. 

NOTES:

• Only a KSS500UPDATE.EXE file can be uploaded to the Scan 
Station. 

• The message, Uploading, Please wait will be displayed while 
the file is being uploaded.

• If the Scan Station firmware and the KSS500UPDATE firmware 
are at the same revision level, no action will be taken.

• You can “roll-back” to an older version or update to a newer 
version of the Scan Station firmware. If an older version of the 
KSS500UDPATE file is uploaded, the Scan Station will be rolled 
back to use the older version of the firmware. If a newer version is 
uploaded, the Scan Station will be updated with this newer 
firmware. 

• You can obtain update packages from the Kodak website or from 
your Kodak service representative. Update packages will always 
be a file called KSS500UPDATE.EXE file.

• If the following message is displayed during the update, An 
unexpected error occurred while installing the software 
update. We will attempt to restore the previous version.  
Please re-run the software update procedure after the 
system reboots, the firmware update failed and your system 
could be in mixed version state.  Reapply the firmware update 
after the system reboots.
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Method 2 The Scan Station software can be configured to monitor a network 
folder where configuration files and firmware updates are installed. To 
set this up:

1. From the Configuration Organizer Settings screen, select the 
Device icon and click Remote Configuration Settings. 

From this screen, you can select and define the following values:

• Path to the folder where updates can be found.

• Which day of the week (Every Day, Every Monday, Every 
Tuesday, etc.).

• The time of day to check for updates (a 24-hour clock).

For example, you may want to monitor the folder 
\\myserver\updates\myscanstationID on Every Monday, at 7:00 a.m. 

There are two ways to remotely configure and update your Scan 
Station:

• Single file/folder update — create a single folder on the network 
where all Scan Stations are configured to monitor for updated 
configuration files. This way allows you to send a single configuration 
to all of the Scan Stations on a network at one time. This is 
recommended when all of your Scan Stations share the same 
configuration. 

NOTE: When using remote update, some configuration settings 
(Device name, IP address and Device Password), are 
ignored to avoid creating duplicate devices on your network.

• Multiple files/folder update — if each of your Scan Stations require 
a different configuration, it is recommended that a common folder is 
created on the network with subfolders underneath to store individual 
configuration files for each Scan Station on your network. Each Scan 
Station should then be configured to monitor the appropriate folder 
for updates. 
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On the defined day of the week and time, the Scan Station checks for 
the specified folder on the network, and if found, examines the contents 
of the folder looking for an administrative KSS500.XML file and an 
optional KSS500UPDATE.EXE file. If the KSS500.XML file and/or the 
KSS500UPDATE.EXE file is found, the modification date and time will 
be compared to the last time a configuration was executed on the Scan 
Station. If the KSS500.XML file and/or the KSS500UPDATE.EXE file is 
more current, the configuration settings and/or new firmware update in 
the file are applied to the Scan Station. Be sure to carefully select a 
time of day when the Scan Station will be idle for automatic 
updates.
NOTE: You can obtain update packages from the Kodak website or 

from your Kodak service representative. Update packages will 
always be a KSS500UPDATE.EXE file.

Method 3 Refer to Chapter 3, “Uploading configuration settings using a USB 
drive” for more information and procedures regarding Method 3.

Method 4 This method requires an update package and an administrative 
configuration file to be copied to a USB drive. When the USB drive is 
inserted into the Scan Station and recognized, if the update package is 
a different version than the currently installed version, you will be 
prompted to update the Scan Station firmware. Both the old version 
number and the version number of the update package will be 
displayed. If you decide to update the firmware, all the data found in the 
update package will be copied to the Scan Station and installed. When 
the installation is complete, click OK or remove the USB drive and the 
Scan Station will automatically be restarted.

If the Scan Station does not automatically restart, press the power 
button on the front of the Scan Station and select Restart. The Scan 
Station will shutdown in a normal manner. This is important because 
proper update and configuration occurs when the Scan Station is being 
shut down. 

NOTE: You can obtain update packages from the Kodak website or 
from your Kodak service representative. Update packages will 
always be a KSS500UPDATE.EXE file.
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Retrieving and 
clearing files

Retrieving the Scan Station 
log file

The Retrieve Logs option allows you to save the log file retrieved from 
the selected Scan Station. The log file extension is .log. The log file 
contains information about the Scan Station (i.e., error logs, document 
jam, etc.).

1. Select the Scan Station that you want to save a log file for.

NOTE: To select more than one Scan Station, use the Ctrl or Shift 
key and click the mouse button. The selected Scan Stations 
will be highlighted.

2. Select Scanner>Device>Retrieve Logs. The Log File for the 
selected Scan Station will be displayed.

3. Click Save. The Save As dialog box will be displayed.

4. Enter a file name for the log file and click Save.

Clearing a log file To clear a log file:

1. Select the Scan Station(s) that you want to clear the logs for.

2. Select Scanner>Device>Clear Logs. The following message will 
be displayed, Are you sure you want to clear the log files of the 
selected Scanner?

3. Click Yes.
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Retrieving the Scan Station 
transaction log file

The Retrieve Transaction Logs option allows you to save the 
transaction log file retrieved from the selected Scan Station. The 
transaction log file extension is .xml. The transaction log file contains 
actual Scan Station transactions (i.e., destinations, time of transaction, 
recipient, sender, status of the transaction, number of pages scanned).

Two methods are available for saving log files:

Method 1. Using the KSS500 - Scanner Admin application. This 
information is described below. The preferred method is using the 
KSS500 - Scanner Admin application. 

Method 2. Using a USB flash drive. See Chapter 8, “Saving error log 
files” for more information.

Method 1 1. Select the Scan Station that you want to save a log file for.

2. Select Scanner>Device>Retrieve Transaction Logs. The 
transaction log file for the selected Scan Station will be displayed.

3. Click Save. The Save As dialog box will be displayed.

4. Enter a file name and click Save.
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Clearing a transaction log 
file

To clear a transaction log file:

1. Select the Scan Station(s) that you want to clear the transaction 
logs.

NOTE: To select more than one Scan Station, use the Ctrl or Shift 
key and click the mouse button. The selected Scan Stations 
will be highlighted.

2. Select Scanner>Device>Clear Transaction Logs. The following 
message will be displayed, Are you sure you want to clear the 
transaction log files of the selected Scanner?

3. Click Yes.

Saving all log files The Save All Logs option allows you to retrieve any available log files 
found on the selected Scan Station(s). You will be asked for a directory 
to store the log files in. The directory will contain folders of the selected 
Scan Station names and the retrieved log files will be placed in these 
folders. 

Scan Station details To view the details of a selected Scan Station:

• Select Scanner>Device>Details. The Details dialog box will be 
displayed with detailed information about the selected Scan Station 
(i.e., software version, IP address, etc.).

Updating the Time/Date 
remotely

If your network has access to an NTP server, you can configure all of 
your Scan Stations to synch their internal clock with the NTP server by 
using the Update Date/Time option.

1. Select Scanner>Device>Update Time/Date. The following dialog 
box will be displayed.

2. Enter the Server Name or IP Address of NTP server from which you 
want to synchronize the Scan Station's clock.
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3. Select the port of the NTP server.

4. Enter the amount of time (in milliseconds) after which the Scan 
Station will stop attempting to synchronizing its internal clock 
(500 milliseconds = 1/2 second).

5. Select Version 3 or 4.

6. Click Update.

Turning off one or 
more Scan Stations

Occasionally it may be necessary to turn off a Scan Station(s) for a 
particular reason (i.e., scheduled downtime on the network, a 
scheduled power outage or because a particular Scan Station may 
require maintenance). When this becomes necessary, you can turn off 
any Scan Station remotely.

1. Select Scanner>Power Options>Power Off. The message, Are 
you sure you want to power down the selected Scanner? will be 
displayed.

2. Click Yes to continue to power down the Scan Station(s).

Rebooting one or 
more Scan Stations

Occasionally it may be necessary to reboot a Scan Station(s) for a 
particular reason (i.e., after loading new firmware). When this becomes 
necessary, you can reboot any Scan Station remotely.

1. Select Scanner>Power Options>Reboot. The message, Are you 
sure you want to reboot the selected Scanner? will be displayed.

2. Click Yes to continue to reboot the Scan Station(s).

Moving one or more 
Scan Stations

If you need to move a Scan Station(s) from one network to another.

1. Power off the Scan Station.

2. Unplug the power cord and network cable.

3. Move the Scan Station(s) to the desired location.

4. Plug the power cord and network cable in.

5. Power on the Scan Station(s)

NOTE: If DCHP is enabled, in order for the KSS500 - Scanner Admin 
application to recognize the Scan Station(s) again, reboot the 
Scan Station(s). The new IP address assigned by the DHCP 
server will now be updated in the KSS500 - Scanner Admin 
main screen.
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7 Maintenance
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Opening the Scan 
Station cover

1. Before opening the Scan Station cover, be sure the output tray 
cover is lowered.

2. Press and hold the Scan Station cover release lever and pull the 
Scan Station cover open.

3. When you finish cleaning the Scan Station or replacing a part, close 
the Scan Station cover with both hands.
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Cleaning procedures Your Scan Station needs to be cleaned periodically. If your documents 
do not feed easily, if several documents feed at the same time or if 
streaks appear on your images, it is time to clean your Scan Station. 
The section entitled, “Supplies and consumables” at the end of this 
chapter provides a listing of the supplies required to clean your Scan 
Station.

IMPORTANT: Use only non-flammable cleaners such as those provided 
through Kodak Parts Services. Do not use household 
cleaners.
Allow surfaces to cool to ambient temperature before 
use. Do not use cleaners on hot surfaces.
Use adequate ventilation. Do not use cleaners in 
confined areas.
Do not use air, liquid or gas spray cleaners. These 
cleaners displae dust, dirt and debris to other locations 
within the Scan Station.

NOTES:

• Before beginning cleaning procedures, turn the Scan Station power 
off and disconnect the electrical power.

• Wash your hands with soap and water after performing maintenance 
procedures.

Cleaning the rollers 1. Open the Scan Station cover.

2. With a roller cleaning pad, wipe the feed rollers from side to side. 
Rotate the feed rollers to clean the entire surface. 

IMPORTANT: The roller cleaning pad contains sodium lauryl ether 
sulfate which can cause eye irritation. Wash your hands 
with soap and water after performing maintenance 
procedures. Refer to the MSDS for more information.

3. Dry the rollers with a lint-free cloth.
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Cleaning the separation 
module

The separation module should be removed from the Scan Station for 
best cleaning results.

1. Push the separation module up to snap out and lift it out of position.

2. Manually rotate and wipe the separation module tires with a roller 
cleaning pad.

3. Inspect the separation module.

If the separation module tires show signs of wear or damage, 
replace the tires or the separation module. See “Replacement 
procedures” for more information.
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4. Insert the separation module by aligning the tabs with the slots and 
snapping it into position.

Cleaning the feed module NOTE: Be careful not to damage the paper present sensor when 
removing or cleaning around the feed module. 

1. Pull against the raised edge of the feed module cover and lift it up 
and out of position.
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2. Rotate the feed module forward and push it to the left to lift it out of 
position.

3. Manually rotate and wipe the feed module tires with a roller cleaning 
pad.

4. Inspect the feed module.

If the feed module tires show signs of wear or damage, replace the 
tires or the feed module. See the “Replacement procedures” for 
more information. 

5. Using a vacuum or cleaning pad, remove dust and debris from the 
feed module area.
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6. Reinstall the feed module by aligning the pins and pushing it toward 
the left to fit it into position. Be sure the gears are aligned and it 
snaps into place. Roll the feed module back into place.

7. Reinstall the feed module cover by aligning the tabs with the slots 
and pushing it back into position until it snaps into place.

Vacuuming the Scan 
Station

Before cleaning the imaging area, it is suggested that you vacuum the 
inside of the Scan Station to remove any dust and debris.

Cleaning the imaging area 1. Wipe the upper and lower imaging area using a Staticide wipe. Be 
careful not to scratch the imaging area when cleaning.

IMPORTANT: Staticide wipes contain isopropanol which can cause eye 
irritation and dry skin. Wash your hands with soap and 
water after performing maintenance procedures. Refer to 
the MSDS for more information.

2. Wipe the upper and lower imaging area again using the reusable 
optics cleaner pad to remove any streaks. 

3. When finished, close the Scan Station cover with both hands.
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Running a transport 
cleaning sheet

1. Remove the wrapping from the Transport Cleaning Sheet.

2. Adjust the side guides to fit the cleaning sheet.

3. Place a transport cleaning sheet in the input tray (adhesive side 
facing you) in portrait orientation.

4. Select any destination (e.g., your email address) and press the Go 
button.

5. After the transport cleaning sheet is scanned, turn it over (adhesive 
side facing the input tray) and scan it again.

6. Open the Scan Station cover and wipe the imaging area with a lint-
free cloth.

7. Close the Scan Station cover with both hands.

8. Check your image quality.

9. If necessary, repeat this procedure until all residue is removed from 
the rollers.

NOTE: When a transport cleaning sheet gets very dirty, discard it and 
use a new one.
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Replacement 
procedures

Kodak Scan Stations use replaceable tires that can feed a wide range 
of document types, sizes and thicknesses. Tire life and performance 
will vary based on the customer’s document set, the frequency of 
cleaning the paper path and tires, and following the recommended 
schedule for changing tires. Nominal tire life is approximately 125,000 
pages. Usage figures are not guaranteed. Customer-operating 
environments, document type, the condition of documents being 
scanned, and not following the recommended cleaning and 
replacement procedures, can cause the life of the consumables to vary. 
You should change the tires if you notice an increase in multiple feeds, 
stoppages, or a decrease in feeder performance that is not resolved by 
following the cleaning procedures.

NOTES:

• Before beginning replacement procedures, turn off the Scan Station 
and disconnect the electrical power.

• Certain paper types (such as carbonless paper or newsprint), failure 
to clean regularly, and/or use of non-recommended cleaning solvents 
can shorten roller life.

Replacing the separation 
module and tires

1. Push the separation module up to snap out and lift it out of position.

• If you are replacing the separation module, insert the new 
separation module by aligning the tabs with the slots and 
snapping it into position.

• If you are replacing the tires, continue with Step 2.
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2. Holding onto the separation module, rotate the release lever back 
so you can access the separation roller.

CAUTION: Use caution as the release lever is spring-loaded and 
will snap back if you do not hold it in place.

3. Remove the separation roller from the separation module housing.

4. Remove each tire by sliding the tire off the core.

5. Install each new tire by gently pulling it over the core.
IMPORTANT:  Do not overstretch the tire, it may tear.

6. Reinstall the separation roller in the separation roller housing. Be 
sure the separation roller snaps into place.

7. Reinstall the separation module by aligning the tabs with the slots 
and snapping it into position.
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Replacing the pre-
separation pad

1. Remove the separation module from the Scan Station by following 
the steps previously described in “Replacing the separation module 
and tires”.

2. Hold the separation module in both hands and locate the two tabs 
which protrude slightly from the back of the separation module.

3. Push down on the tabs until the pre-separation pad protrudes 
slightly from the front of the separation module.

4. Grasp the pre-separation pad and pull it out of the separation 
module.

5. Discard the worn pre-separation pad.

6. Align the side tabs of a new pre-separation pad with the slots on the 
separation module.

7. Push the pre-separation pad firmly in the slots until the pre-
separation pad flap rests lightly against the separation module tires.

8. Reinstall the separation module by aligning the tabs with the slots 
and snapping it into position.
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Replacing the feed module 
and tires

NOTE: The paper present sensor is located to the right of the feed 
module. Be careful not to damage the paper present sensor 
when removing or cleaning around the feed module. 

1. Push against the raised edge of the feed module cover and lift it up 
and out of position.
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2. Rotate the feed module forward and push it to the left to lift it out of 
position.

• If you are replacing the feed module, insert the new feed module 
by aligning the pins and pushing it toward the left to fit it into 
position. Be sure the gears are aligned and it snaps into place, 
then go to Step 8. 

• If you are replacing the tires, continue with Step 3.

3. Remove one core assembly by lifting up and out of position.

4. Remove each tire by sliding the tire off the core.

5. Install each new tire by gently pulling it over the core.

IMPORTANT:Do not overstretch the tire; it may tear.
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6. Replace the core assembly in the feed module. You may need to 
slide the shaft to the right or left so the core fits properly within the 
feed module housing.

7. Repeat the replacement procedure outlined above for the other core 
assembly.

8. Reinstall the feed module by aligning the pins and pushing it toward 
the left to fit it into position.

9. Reinstall the feed module cover by aligning the tabs in the slots and 
pushing the feed module cover down until it snaps into place.
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Adjusting the pre-
separation roller 
tension

If you are experiencing multi-feeds or document jams, it may be 
necessary to adjust the pre-separation roller tension. 

1. Remove the separation module by following the steps described 
previously in “Replacing the separation module and tires”.

2. Locate the spring on the separation module.

3. Lift the spring from the holder and move it to the left or right as 
desired to adjust the tension.

4. When finished, reinsert the separation module by aligning the tabs 
with the slots and snapping it into position.
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Replacing the USB 
connector 

The USB connector may need periodic replacement due to extended 
use which may be detectable due to repeated flash drive errors. Before 
changing the USB connector, be sure the USB flash drive itself is not 
defective.

Tools needed: Small Phillips Head screwdriver. 

1. Turn off the power to the Scan Station.

2. Unplug the power cord from the wall receptacle.

3. Be sure the output tray panel is open, then open the Scan Station 
cover.

4. Using a Phillips Head screwdriver, unfasten the screw that holds the 
USB connector cover in place and remove the cover.

5. Pull the USB connector out of position.

6. Slide the new USB connector into position.

7. Reinstall the USB connector cover and fasten the screw to hold the 
cover in place.

8. Close the Scan Station cover.

9. Plug the power cord into the wall outlet and turn on the Scan 
Station.
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Supplies and 
consumables

Contact your Scan Station supplier to order supplies. 

NOTE: Items and catalog numbers are subject to change.

Material Safety Data Sheets (MSDS) for chemical products are 
available on the Kodak website at: www.kodak.com/go/msds. When 
accessing the MSDSs from the website, you will be required to provide 
the catalog number of the consumable you want the Material Safety 
Data Sheet for. 

Description CAT No.
Kodak Feed Rollers (quantity: 12) 148 4864
Kodak Separation Module 173 6115
Kodak Feed Module 826 9607
Kodak Digital Science Roller Cleaning Pads (quantity: 24) 853 5981
Kodak Digital Science Transport Cleaning Sheets 
(quantity: 50)

169 0783

Staticide Wipes (quantity: 6 boxes of 24) 896 5519
Optics Cleaner Pad 868 3724



A-61628   December 2011 8-1

8 Troubleshooting

Contents Problem solving .............................................................................. 8-1
Indicator lights................................................................................. 8-5
Saving error log files ....................................................................... 8-6
Contacting Service.......................................................................... 8-6

Problem solving Occasionally you may encounter a situation with your Scan Station 
where it may not function properly. Use the chart below as a guide to 
check possible solutions to help you resolve the situation before calling 
Technical Support. 

Problem Possible Solution
Regular cleaning and Scan Station maintenance is required to keep documents scanning smoothly and provide 
optimum image quality. Follow the recommended cleaning procedures in Chapter 7, Maintenance for best Scan 
Station performance. 
Documents are jamming or multiple 
documents are feeding

Make sure that:
• the side guides are adjusted for the correct document width.
• the input tray does not have more than 75 sheets of 75 g/m2 (20 lb.) 

paper in the tray.
• the output tray is adjusted for the length of the documents you are 

scanning.
• all documents meet the specifications for size, weight and type as 

outlined in Appendix A, Specifications.
• the Scan Station and rollers are clean.
• the rollers are not worn and do not need to be replaced.
• the spring on the pre-separation module is adjusted to the proper 

tension. See the procedures in Chapter 7, Maintenance.
• the feed module and pre-separation module is installed properly and 

securely in place. See the procedures in Chapter 7, Maintenance.
To remove a document jam:
IMPORTANT: Be sure the output tray is lowered before opening the 

cover. Do not pull the jammed document out of the Scan 
Station; open the Scan Station cover first.

• Press and hold the Scan Station cover release lever and pull the Scan 
Station cover open.

• Remove any jammed document(s) from inside the Scan Station.
• Close the Scan Station cover and resume scanning.

Scan Station will not scan/feed 
documents

Make sure that:
• the power cord is plugged securely into the back of Scan Station and 

the wall outlet.
• the power switch is on; LED is blue.
• the wall outlet is not defective (call a licensed electrician).
• document(s) is making contact with the feed rollers.
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Problem Possible Solution
No images are being displayed If you are scanning one-sided documents, be sure the side you want to 

scan is facing the input tray (not facing you). For more information, see 
the section entitled, “Getting your documents ready” in Chapter 2 of the 
User’s Guide.

Roller marks appear on the document 
after scanning

Clean the rollers. See the procedures in Chapter 7, Maintenance.

Images have black background bleed- 
through

When scanning translucent documents, black bleed-through may be 
displayed on the image. To minimize this, adjust the Contrast value on 
the Black and White Adjustments screen. 

Red, green or blue streaks are running 
through a color photo

The Scan Station is dirty and needs to be cleaned. Refer to the 
“Cleaning procedures” in Chapter 7, Maintenance.

Image quality is poor or decreased Clean the Scan Station. Refer to the “Cleaning procedures” in Chapter 7, 
Maintenance.

Network Authentication Issues Possible Solution
Cannot receive incoming faxes even 
though the Scan Station is properly 
configured

1. Be sure the fax cable is securely plugged into the modem port in the 
back of the Scan Station.

2. Select File>Configuration Organizer and click the Settings button.
3. Click the Fax icon and select Incoming Fax Settings.
4. If the Receive Fax option is checked, uncheck it, then check it again.

Domain authentication Check the following to verify for correct connections in a network 
domain. These settings can be found on the Settings screen and by 
clicking the Device icon.
• Device name
• Network username and password
• Domain name
If these are not set correctly, the Scan Station will not be able to access 
the domain.

Device name is unique All Scan Stations have a default name assigned from the factory. The 
default name is: oemxxxxxx. This ensures that all Scan Station device 
names are unique. The default name of this field in the Configuration 
Organizer is “oemxxxxxx”. If you leave this option blank when you are 
configuring the Device Name (clicking the Device icon and selecting 
Device Name), the Scan Station will continue to use the default factory-
installed device name. If you want to change the default Device name, 
you must select a unique name. 

Checking the account name and 
password

If your Scan Station does not scan to a network location or stops 
scanning to a network location, you may have issues with the logon 
credentials supplied to the Scan Station. When creating accounts that 
are assigned to the Scan Station, certain properties may be applied to 
the account such as, Change password upon first log on and Change 
password every xx days. It is recommended that these types of 
restrictions are not applied to accounts that will be used for a Scan 
Station. 

A network administrator can verify the account settings assigned to a 
Scan Station by using the credentials to log on to a normal network 
computer. If you are unable to logon to your network using these 
credentials, there may be a problem with the account. A network 
administrator can modify the settings. It may also be necessary to reset 
the password.
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Network Authentication Issues Possible Solution
Workgroup authentication If having trouble writing to a locally shared folder in a workgroup, check 

the permissions attached to the folder from the PC on the network that is 
sharing the folder. Make sure the folder’s Permissions allow access to 
the Scan Station.

Email Authentication Verify that the authentication method defined in the Scan Station settings 
match the authentication method of your SMTP server. Currently the 
Scan Station supports simple password, NTLM and Challenge 
Response. These settings can be verified by using a Windows mail client 
such as Outlook Express and creating a mail account that uses the 
username and password assigned to the Scan Station.

SMTP server problems Follow these procedures to resolve issues with the SMTP server 
address:
• Verify that other email clients on different device are able to send mail 

and reach the SMTP server.
• Change your configuration file to identify the SMTP server with an IP 

address instead of a Fully Qualified Domain Name (FQDN). If you are 
able to reach the SMTP server with the IP address but not the FQDN, 
you have a DNS resolution problem. Check to make sure you are able 
to reach the DNS server and that it correctly resolves FQDNs.

Finding the SMTP server address Use the following procedure to find the SMTP server address:
• Examine the settings of the mail client in use on your workstation to 

find the IP address or Fully Qualified Domain Name for the SMTP 
server, or

• examine the emails sent from an internal mail client and display the full 
email header, or

• ask the administrator of the mail server for this information.
Verifying an SMTP server address In the KSS500 - Scanner Admin application, use Test Connection. 

Send mail to the SMTP server using a mail client application from a PC 
attached to the same network as the Scan Station. 
• If the mail was successfully sent and received, the SMTP server 

address is valid. 
• If you are unable to send an email to the SMTP server, review any error 

messages you receive. It is possible the SMTP server address is valid, 
but the authentication credentials are not valid.

FTP authentication Scanning to FTP sites may require the configuration of two sets of 
credentials: proxy credentials and FTP server credentials.
If your network environment requires the use of a proxy server to access 
external FTP sites, you need to configure appropriate proxy credentials 
that include username, password and authentication method. Proxy 
authentication methods include: User after login and None. You may 
also need to configure a username and password to access the FTP 
server. The Scan Station also supports anonymous FTP. 
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Your network Domain name To find the domain name your Scan Station will use, follow these steps:
1. From a PC logged onto the same network/domain that the Scan 

Station will use, right click on My Computer and select Properties.

2. From the Properties window select the Computer Name tab.

If you are on a domain, the Domain name is listed in the Domain field 
(see above). 

3. Copy the Domain name so you can enter it into the Domain field of 
the Default Credentials in the Configuration Organizer.

4. Go to the Configuration Organizer and click the Device icon and 
select Default Credentials, then select Domain. 

5. Enter the Domain name on the virtual keyboard and click OK.
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Indicator lights The power button is illuminated blue when the Scan Station is on and 
ready. Following is a description of LED status:

Scan to Network Share Issues Possible Solution
Unable to scan to network folder Using another Windows XP, Windows Vista or Windows 7 on your 

network, ping the NETBIOS computer name of the Share destination. 
For example, if your destination is \\Servername\Sharename, ping 
Servername. 

• If you get a reply to your ping, NETBIOS name resolution is working 
and the problem may be with the share name or permissions to the 
share.

• If you do not get a ping, NETBIOS name resolution is not working. If 
you know you have a valid shared folder, you can use either the IP 
address or, in some cases, the Fully Qualified Domain Name in place 
of the server name. For example, if the IP address of the computer that 
hosts the share is 100.100.100.1 and the Fully Qualified Domain Name 
is server.company.com you could trying using either: 
\\100.100.100.1\Sharename or \\server.company.com\sharename  
One of these two usually works in place of NETBIOS names in the 
destination address for the share.

• If NETBIOS name resolution is not working and it is your only choice 
for defining network paths, ask your network administrator about 
changing your router’s configuration. Many organizations block TCP/IP 
traffic over ports 137 and 139, which are the TCP ports Microsoft uses 
for NETBIOS over TCP/IP.  When these ports are blocked, you cannot 
resolve a NETBIOS name if the path to the destination address 
crosses router (i.e., subnet) boundaries.

• Using another Windows XP, Windows Vista or Windows 7 on your 
network, open Windows Explorer and map a network drive to 
\\Servername\Sharename. If this does not work, check the Permissions 
of the shared folder on the host computer. Make sure either Everyone 
or the user account for the Scan Station has Read and Write 
permissions to the shared folder.

• To verify a network shared folder is accessible on your network, from 
another PC on your network, click Start>Run. In the Open field, type in 
the server name (e.g., \\servername) and click OK.  If the server is 
accessible, then all available shared resources will be displayed. 
Select one of these shared resources to verify it is active. If not, correct 
the Permissions on the shared folder before trying to access the folder 
from the Scan Station.

LED Status
Steady blue Scan Station is on and ready to scan.
Flashing blue Indicates the Scan Station is initializing 

from powering on or warming up and 
preparing to scan.

Flashing or steady red Indicates a Scan Station error, such as 
the Scan Station cover is open.
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Saving error log files You may be asked by Kodak Service personnel to send the log files as 
an email attachment for further diagnostics. If you are asked to provide 
these log files, there are two ways to save error log files:

Method 1: See the section entitled “Saving the Scan Station log file” in 
Chapter 6.

Method 2: proceed as follows:

1. Create an administrative configuration file on a new USB drive.

2. Insert the USB drive into the Scan Station’s USB port to put the 
Scan Station into local administrative mode. The Scan Station will 
display the Settings icons.

3. Using the arrows, scroll until the Diagnostics icon  is displayed 
and selected.

4. Select Save Logs and click Yes to save the log file to the USB 
drive.

The analog.log and kss500.xml.log files will be saved to the USB drive.

Contacting Service 1. Visit www.Kodak.com/go/disupport to obtain the most current phone 
number for your country.

2. When calling, please have the following information ready:

• A description of your problem.

• The Scan Station serial number.
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9 Glossary

Authentication credentials — a username, password and optional 
network domain name that grants the Scan Station access to network 
resources. 

Challenge Response (CRAM-MD5) — an encryption algorithm used 
for authenticating access to an email server. 

Configuration file — an encrypted .xml file containing all the settings 
for the device. Basically, a configuration file tells the Scan Station who it 
is, how to scan and where to send the digital files. 

Configuration Organizer — the software used to configure the Scan 
Station and to create personal settings that are saved to a USB drive. 

DHCP (Domain Host Control Protocol) — a network protocol that 
dynamically assigns network addresses (IP addresses) to computers 
and other network devices.

FQDN (Fully Qualified Domain Name) — a human-readable name 
linked to the IP address of a computer. It includes both the computer’s 
host name and domain name.

FTP (File Transfer Protocol) — a standard Internet protocol which is the 
simplest way to exchange files between computers on the Internet. Like 
the Hypertext Transfer Protocol (HTTP), which transfers displayable 
Web pages and related files, and the Simple Mail Transfer Protocol 
(SMTP), which transfers email, FTP is an application protocol that uses 
the Internet's TCP/IP protocols. FTP is commonly used to transfer Web 
page files from their creator to the computer that acts as their server for 
everyone on the Internet. It is also commonly used to download 
programs and other files to your computer from other servers.

IP address (Internet Protocol) — used to reference computers on a 
network. Addresses presented in a universal format of four, three-digit 
numeric values separated by a period (e.g., 192.168.1.1).

KSS500 - Scanner Admin Application — this is the software that is 
used to properly setup, configure and manage Scan Station devices 
over a network in an efficient and productive manner.

NETBIOS (Network Basic Input Output System) — an API that allows 
applications on different computers to communicate within a local area 
network. NETBIOS is used in most physical topologies and is a staple 
of Windows NT networks. A broadcast “protocol” that does not support 
a routing mechanism, NETBIOS is often carried over other protocols to 
allow its continued use in larger modern (routed) networks. 

NETBIOS Name — also known as the computer name in Microsoft 
Windows, the NETBIOS name is a unique name for the device. Only 15 
characters can be used. 
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NT Domain Server — a Microsoft Windows based server that defines 
a network domain. A network domain defines a grouping of computers 
and computer resources such as; printers, mail servers and file servers. 

NTLM — an authentication algorithm for accessing an email server.

Ping — typically a command line program that allows a user or 
administrator to see if a specific device is active and responsive on the 
network. For example, ping 127.0.0.1 will test to see if a local computer 
(the one you are using) can respond to a network request. 

Proxy Server — acts as an intermediary between a workstation user 
and the Internet so that the enterprise can ensure security, 
administrative control, and caching service. A proxy server is 
associated with or part of a gateway server that separates the 
enterprise network from the outside network and a firewall server that 
protects the enterprise network from outside intrusion.

Remote Configuration — the ability to configure network devices 
(Scan Station 500) from a remote location on the network. 

Router — a device that allows multiple computers and devices to 
connect to a local area network. A router can also be one of many 
routers that comprise a wide area network (WAN). 

SMTP (Simple Mail Transfer Protocol) — is a protocol used in sending 
and receiving email. However, since it is limited in its ability to queue 
messages at the receiving end, it is usually used with one of two other 
protocols, POP3 or IMAP, that allows the user to save messages in a 
server mailbox and download them periodically from the server.

TCP/IP (Transmission Control Protocol / Internet Protocol) — a suite of 
protocols tailored to specific needs for advanced networking. Named 
after TCP and IP, the first of the many protocols in the suite. TCP/IP 
forms the basic standard for communication over the Internet.

TCP Port — special number in the header of a network data packet, 
TCP ports are used to map data to computer processes or applications. 
For example, a server receiving incoming TCP data packets with a 
number of 21 in the header will normally map that data to the FTP 
process running on the server (21 is the standard port for initiating an 
FTP session with a client). 

UNC (Universal Naming Convention) — a standard for identifying 
servers, printers and other resources in a network, a UNC path uses 
double slashes or backslashes to precede the name of the computer 
and a single slash to precede the name of the resource being 
accessed. In Windows operating systems, the UNC name format is: 
\\servername\sharename\path\filename 

Workgroup — a Microsoft network mechanism for grouping multiple 
computers and computer resources without the use of an actual 
network domain.
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Appendix A Specifications

This appendix provides Scan Station specifications.

Connectivity 10/100 Base T and built-in 56K Fax modem, no host PC required
Output methods Scan to network share, scan to print, scan to email, scan to fax, scan to portable 

USB flash drive, scan to FTP (anonymous, authenticated, with proxy support)
Network protocols TCP/IP, SMB, authenticated SMTP (login, plain text, CRAM, NTLM), DHCP (or 

static), Network domain authentication
Security features PDF private key encryption, option to enable/disable the ability to scan to portable 

USB drives, secure login via LDAP, activity logging by login ID, IP port blocking
Scanner Administration 
(for System Admin)

Secure login with a customizable password, ability to create and manage lists of 
Scan Station 500 devices, group and classify managed devices, update the 
configuration and/or embedded software of one, some or all managed devices, view 
the status of managed devices, remotely access and manage the log files of a 
single-managed device, restart or power off a single-managed device.

File format output Single- and multi-page TIFF, JPEG, PDF, searchable PDF, encrypted PDF, optional 
JPEG compressed, TIFF, WAV audio files

Control panel 20.3 cm (8-inch), 800 x 400 TFT LCD with touch screen
Audio Built in microphone and speaker to record and playback annotation messages
On-board processor, 
memory, hard drive

Intel Atom Processor 230, 1.6 GHz with 9456c Chipset, 1 GB DDR2 667MHz RAM
Hard drive: 160GB STA 3 Gb/sec.

Scanning technology Duplex scanning with dual Color Quadlinear CCD, 600 dpi optical resolution
Capture bit depth is 30 bits (10 x 3)
Color output bit depth is 24 bits (8 x 3)
Grayscale output bit depth is 256 levels (8-bit)

Output resolutions 75, 100, 150, 200, 240, 300, 400 and 600
Imaging features Perfect Page scanning, deskew, auto crop, content-based blank page removal, auto 

orientation
Throughput speeds 
(portrait, letter-size)

Black and white/grayscale/color: up to 30 ppm/60 ipm at 200 dpi

Multifeed Detection with ultrasonic technology
Illumination Dual Fluorescent (cold cathode)
Feeder Up to 75 sheets of 75 g/m2 (20 lb.) paper. 
Maximum document size 215 x 863 mm (8.5 x 34 in.) - may be restricted at certain resolutions
Minimum document size 50 x 63.5 mm (2 x 2.5 in.)

Multiple-sheet feeding: 75 x 125 mm (3 x 5 in.)
Paper thickness and 
weight

413 g/m2 (110 lb.) paper and ID cards up to 1.25 mm (0.05 in.) thick

Recommended daily 
volume

Up to 3000 pages per day

Dimensions Height: 20.8 cm / 8.2 in. 
Width: 34.9 cm / 13.8 in.
Depth: 38.1 cm / 15 in.

Weight 10.5 kg (23 lbs.)
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Recommended PC 
configuration

Pentium IV, 2.8 GHz or higher, 1 GB RAM, USB 2.0 running Windows XP, Windows 
Vista or Windows 7

Recommended portable 
USB drive specs

USB 2.0, minimum size for configuration: 32 MB 
minimum size for storing images/files: 128 MB

Power consumption Off mode: <6 watts
Operating: <95 watts

Operating Temperature 10°C to 35°C (50°F to 95°F)
Altitude <2000 meters (6562 feet)
Humidity 10 to 85% relative humidity
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Appendix B Supported Network Protocols

The Scan Station 500 plugs directly into an Ethernet-based IP network, 
using a standard RJ45 connection, working independently within the 
following environments:

• Microsoft Windows Server 2003 and Server 2008 
(TCP/IP, MS sharing, SMTP, FTP, Printing)

• NetWare 3.x and 4.x with MS services for NetWare 
(TCP/IP, MS Sharing, SMTP, FTP)

• Unix/Linux environments 
(SMTP and FTP only)

NOTE: Your network environment may or may not support all of the 
network protocols mentioned above.

The Scan Station 500 supports sending attached images by email 
using the SMTP and authenticated SMTP protocols. Methods 
supported for authenticated SMTP include: simple password, NTLM 
and Challenge Response. If your SMTP server requires authentication 
before use, you also need to supply credentials to the Scan Station.

NOTE: Kerberos support is not included at this time. 

Anonymous FTP (File Transfer Protocol) and authenticated FTP are 
also supported, including proxy support. To use either form of 
authenticated FTP (with or without proxy), the FTP configuration will 
need sufficient credentials to access the FTP site. This information 
should be available from your network administrator. 

NOTE: Secure FTP is not supported at this time.

While the Scan Station 500 can be used in heterogeneous networks 
with SMTP and FTP, printing to network printers and scanning to 
network shared folders requires Microsoft printer drivers and SMB 
(Server Message Block) drive access respectively. 

When used within a Microsoft NT Domain, the Scan Station accesses 
domain resources (shared drives and printers) with a standard domain 
user account. 

When used within a Microsoft workgroup, the Scan Station can access 
workgroup resources (share drives and printers) without any login 
credentials providing workgroup PCs have been configured to allow 
guest access to their shared resources.
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Appendix C Warranty - US and Canada only 

Congratulations on the purchase of a Kodak Scan Station 500 or Kodak Scan Station 520EX. Kodak Scan Stations 
are designed to provide end users with the highest performance and reliability. All Kodak Scan Stations are 
covered by the following Limited Warranty.

Limited warranty for Kodak Scan Stations
Eastman Kodak Company provides the following Limited Warranty on Kodak Scan Stations (excluding spare parts 
and consumables) distributed by Kodak or through Kodak’s authorized distribution channels:

Kodak warrants that a Kodak Scan Station, from the time of sale through the Limited Warranty period applicable to 
the Product, will be free of defects in materials or workmanship and will conform to the performance specifications 
applicable for the particular Kodak Scan Station.

All Kodak Scan Stations are subject to the Warranty Exclusions described below. A Kodak Scan Station found to 
be defective or which does not conform to the product specifications will be repaired or replaced with new or 
refurbished product at Kodak’s option.

Purchasers may determine the applicable Limited Warranty period for the Kodak Scan Stations purchased by 
calling (800) 822-1414, or by visiting: http: www.Kodak.com/go/docimaging or by reviewing the Limited Warranty 
Summary Card enclosed with the Kodak Scan Station.

Proof of purchase is required to demonstrate eligibility for warranty service.

Warranty exclusions
Kodak’s Limited Warranty does not apply to a Kodak Scan Station that has been subjected to physical damage 
after purchase, caused, for example, by casualty, accident, acts of God or transportation, including (a) by a failure 
to properly package and ship the Scan Station back to Kodak for warranty service in accordance with Kodak’s then 
current Packaging and Shipping Guidelines, including failure to replace the shipping restraint prior to shipping, or 
by a failure to remove the shipping restraint prior to use; (b) resulting from the user’s installation, system 
integration, programming, re-installation of user operating systems or applications software, systems engineering, 
relocation, reconstruction of data, or removal of the product or any component (including breakage of a connector, 
cover, glass, pins, or seal); (c) from service, modification or repair not performed by Kodak or a service provider 
authorized by Kodak or by tampering, use of counterfeit or other non-Kodak components, assemblies, accessories, 
or modules; (d) by misuse, unreasonable handling or maintenance, mistreatment, operator error, failure to provide 
proper supervision or maintenance, including use of cleaning products or other accessories not approved by 
Kodak or use in contravention of recommended procedures or specifications; (e) by environmental conditions 
(such as excessive heat or other unsuitable physical operating environment), corrosion, staining, electrical work 
external to the product or failure to provide electrostatic discharge (ESD) protection; (f) by failure to install firmware 
updates or releases available for the product and (g) by such other supplemental exclusions published from time to 
time online at http: www.Kodak.com/go/docimaging or by calling (800) 822-1414.

Kodak provides no Limited Warranty for products purchased from countries other than the United States. 
Purchasers of products from foreign distribution channels must seek warranty coverage, if any, through the original 
source of purchase.

Kodak provides no Limited Warranty for products that are purchased as part of a third party manufacturer’s 
product, computer system or other electronic device.

Any warranty for these products is provided by the OEM (Original Equipment Manufacturer) as part of that 
manufacturer’s product or system.

The replacement product assumes the remainder of the Limited Warranty period applicable to the defective 
product or thirty (30) days, whichever is longer.
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Installation Warning and Disclaimer
KODAK WILL NOT BE RESPONSIBLE FOR ANY CONSEQUENTIAL OR INCIDENTAL DAMAGES RESULTING 
FROM THE SALE, INSTALLATION, USE, SERVICING OR IMPROPER FUNCTIONING OF THIS PRODUCT, 
REGARDLESS OF THE CAUSE. SUCH DAMAGES FOR WHICH KODAK WILL NOT BE RESPONSIBLE, 
INCLUDE, BUT ARE NOT LIMITED TO, LOSS OF REVENUE OR PROFIT, LOSS OF DATA, DOWNTIME 
COSTS, LOSS OF USE OF THE PRODUCT, COST OF ANY SUBSTITUTE PRODUCT, FACILITIES OR 
SERVICES OR CLAIMS OF CUSTOMERS FOR SUCH DAMAGES.

If there is any conflict between other sections of this appendix and the Limited Warranty, the terms of the Limited 
Warranty prevail.

How to obtain limited warranty service 
Kodak Scan Stations are supplied with information on unpacking, setup, installation and operation. Careful reading 
of the User’s Guide will answer most of the technical questions the end user might have regarding proper 
installation, operation and maintenance of the product. However, should additional technical support be required, 
you may visit our website at: http: www.Kodak.com/go/docimaging or contact:

Kodak’s Response Center: (800) 822-1414

The Response Center is available Monday – Friday (excluding Kodak holidays) 8 a.m. to 5 p.m. EST.

Before placing the call, the eligible purchaser should have the Kodak Scan Station model number, part number, 
serial number and proof of purchase available. The eligible purchaser should also be prepared to provide a 
description of the problem.

Response Center personnel will assist the end user in resolving the problem over the phone. The end user may be 
asked to run some simple, self-diagnostic tests and report the resulting status and error code messages. This will 
assist the Response Center in determining if the problem is the Kodak Scan Station or another component and if 
the problem can be resolved over the phone. If the Response Center determines a hardware problem exists that is 
covered either under the Limited Warranty or a purchased Maintenance Agreement, a Return Material 
Authorization Number (RMA) will be assigned as needed, a service request will be initiated and repair or 
replacement procedures will follow.

Packaging and shipping guidelines
Purchaser must ship all warranty returns in a method that guarantees full protection of the product from shipping 
damage. Failure to do so will void the Kodak Scan Station warranty. Kodak advises the purchaser to keep the 
original box and packing materials for storing or shipping. Kodak is not responsible for issues related to shipping 
damage. The purchaser must return only the Kodak Scan Station. Prior to shipment, purchaser must remove and 
retain all “add-on” items, (i.e. adapters, cables, software, manuals, etc.). Kodak accepts no responsibility for these 
items and they will not be returned with the repaired or replacement Kodak Scan Station. All products should be 
returned to Kodak in the original shipping container, or an authorized packaging box for the units being returned. 
Purchaser must install the shipping restraint before the Kodak Scan Station is shipped. When the original 
packaging is not available, contact Kodak’s Response Center at (800) 822-1414 for part numbers and replacement 
packaging ordering information.

Return procedure
Eligible purchasers seeking services for Kodak Scan Stations covered under this Limited Warranty must obtain a 
Return Material Authorization number (“RMA”) by calling (800) 822-1414 and within ten (10) business days from 
the date of issuance of the RMA must return the Kodak Scan Station to the address designated in the RMA at the 
end user’s own expense and risk, in compliance with Kodak’s current Packaging and Shipping Guidelines.

Any defective products or parts replaced by Kodak become the property of Kodak.

Customer responsibility
BY REQUESTING SERVICE, THE ELIGIBLE PURCHASER ACKNOWLEDGES THE TERMS OF THE LIMITED 
WARRANTY, INCLUDING THE DISCLAIMER AND LIMITATION OF LIABILITY PROVISIONS. PRIOR TO 
SEEKING SERVICE, THE END USER MUST BACK-UP ANY DATA OR FILES THAT MAY BECOME DAMAGED 
OR LOST. KODAK IS, WITHOUT LIMITATION, NOT RESPONSIBLE FOR LOST OR DAMAGED DATA OR 
FILES.
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Warranty Service descriptions 
Eastman Kodak Company (Kodak) offers a range of service programs to support its Limited Warranty and to assist 
with the use and care of the Kodak Scan Station (“Service Methods”). A Kodak Scan Station represents an 
important investment. Kodak Scan Stations provide the productivity needed to stay competitive. The sudden loss 
of this productivity, even temporarily, could seriously affect the ability to meet commitments. Downtime can be very 
expensive, not just in the cost of the repair but also in time lost. To help alleviate these problems, Kodak may use 
one of the service methods listed below, depending upon product type, in providing service under its Limited 
Warranty.

Included with selected Kodak Scan Station is a Limited Warranty Registration card and a Limited Warranty 
Summary card. The Limited Warranty Summary card is specific by model. The Limited Warranty Summary card 
contains important warranty information, including the model number and the Limited Warranty. Refer to the 
Limited Warranty Summary card to determine the available Service Methods applicable to the particular Kodak 
Scan Station.

If the Limited Warranty Registration card or Limited Warranty Summary card cannot be located, additional 
information may be obtained about the product, including updated warranty and service program information and 
restrictions, online at: http: www.Kodak.com/go/docimaging or by phone at (800) 822-1414.

To avoid service delays, Kodak urges end users to complete and return the enclosed Limited Warranty 
Registration Card at the first opportunity. If you cannot locate the Limited Warranty Registration card, you may 
register online at: http: www.Kodak.com/go/docimaging or by phone at (800) 822-1414.

Kodak also provides a variety of service programs that may be purchased to assist with the use and care of the 
Kodak Scan Station. 

Kodak is committed to providing its customers with quality, performance, reliability and service under the Limited 
Warranty.

On-site service
For the selected Kodak Scan Station, and after the Response Center verifies a hardware problem, a service call 
will be opened and logged. An Kodak Field Engineer will be dispatched to the product location to perform repair 
service if the product is located within the contiguous forty-eight (48) United States, in certain areas of Alaska and 
Hawaii, and if there are no security, safety or physical requirements that would restrict the Field Engineer’s access 
to the Scan Station. For additional information on service areas, please visit our website at: www.Kodak.com/go/
docimaging. On-Site Service will be provided between the hours of 8 a.m. and 5 p.m. local time, Monday through 
Friday (excluding Kodak holidays).

AUR
AUR may be one of the easiest and most comprehensive service offerings in the industry. In the unlikely event of a 
product defect, for eligible purchasers of certain Kodak Scan Stations, Kodak will replace that product within two 
business days.

The AUR provides advance replacement on specific failed or broken Kodak Scan Station. To be eligible to take 
advantage of the AUR, the eligible purchaser must obtain an RMA number, sign an Advance Replacement 
Agreement and provide a credit card deposit to secure the replacement product. The RMA number should be kept 
in the event that the status of the replacement product needs to be checked. The eligible purchaser will be asked 
for the address where the replacement product is to be shipped. The eligible purchaser will also be faxed packing 
and shipping instructions for the malfunctioning product. The eligible purchaser will then receive a replacement 
product within 2 business days after the service call initiation and Kodak’s receipt of the signed agreement. The 
malfunctioning product must be received by Kodak within ten (10) days of the end user’s receipt of the replacement 
product or the end user’s credit card will be charged the list price of the replacement product. Shipment of 
replacement Imaging Product will be made at Kodak’s expense and choice of freight carrier. Shipments not made 
under Kodak’s directions and choice of freight carrier may void the Limited Warranty.

Before the product is returned to Kodak, be sure to remove all options and accessories (which include power cord, 
documentation, etc.) that are not covered by the Limited Warranty. The box and packaging in which the 
replacement product was shipped must be used to return the malfunctioning product. If the malfunctioning product 
is not returned in the box and packaging in which the replacement product was shipped the Limited Warranty may 
be voided. The Return Material Authorization Number (“RMA”) must be clearly marked on the outside of the box to 
ensure proper receipt and credit of the defective product.
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Depot service
If the Kodak Scan Station is not eligible for Advance Exchange or On-Site Service, an eligible purchaser may utilize 
our Depot Repair Service. The eligible purchaser will be instructed to ship the product to the nearest authorized 
Depot Repair Center. Product must be shipped at the eligible purchaser’s risk and expense to the repair center. 
Before the product is returned to the repair center, be sure to remove all options and accessories (which include 
power cord, documentation, etc.) not covered by the Limited Warranty. All products should be returned to Kodak in 
the original shipping container, or in a recommended packing box. The Kodak Scan Station must have the shipping 
restraint installed before it is shipped. When the original packaging is not available, contact Kodak’s Response 
Center at (800) 822-1414, for ordering information. Eligible purchasers seeking services for Kodak Scan Stations 
must obtain a Return Material Authorization number (“RMA”) by calling (800) 822-1414, and within ten (10) 
business days from the date of issuance of the RMA must return the Kodak Scan Station to the address 
designated in the RMA at the end user’s own expense and risk. The Return Material Authorization Number 
(“RMA”) must be clearly marked on the outside of the box to ensure proper receipt and credit of the defective 
product.

Upon receipt of the product, the repair center will repair product within ten (10) business days. The repaired 
product will be shipped back two-day express mail at no expense to the eligible purchaser.

Important restrictions
Eligibility: The Advance Exchange Program and the Depot Service are available to eligible purchasers in the fifty 
(50) United States, and On-Site Service is available in the contiguous forty-eight (48) states and in certain areas of 
Alaska and Hawaii for products purchased from authorized distributors of Kodak. The Kodak Scan Station will be 
ineligible for any service under warranty if the product falls under any of Kodak’s then-current Warranty Exclusions, 
including a purchaser’s failure to return defective products to Kodak in compliance with Kodak’s then current 
Packaging and Shipping Guidelines. Persons are only considered “eligible purchasers” or “end users” if they 
originally purchased the Kodak Scan Station for their own personal or business use, and not for resale.

Consumables: Consumables are items that wear out under normal use and must be replaced by the end user as 
needed. Consumables, supplies, other expendable items and those items identified as being the user’s 
responsibility in the User’s Guide are not covered under the Limited Warranty.

If any of the above excluded parts or services are required, they may be available through an authorized service 
provider at their hourly rates and at terms then in effect.

Any defective products or parts replaced by Kodak become the property of Kodak.

Contacting Kodak 
For Information on Kodak Scanners:

Website: www.Kodak.com/go/docimaging

For U.S. Service, Repair and Technical Assistance by Telephone:

Telephone technical support is available Monday-Friday between the hours of 5 a.m. to 5 p.m. excluding Kodak 
holidays. Phone: (800) 822-1414

For Technical Documentation and FAQ’s available 24 hours a day:

Website: www.Kodak.com/go/disupport

For Service Program Information

Website: www.Kodak.com/go/disupportservices

Phone: (800) 822-1414
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